• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

black poligoning rfactor problem

Discussion in 'Formula SimRacing' started by Carlos Martín, Jan 14, 2014.

  1. Carlos Martín

    Carlos Martín

    Messages:
    1,012
    Ratings:
    +387
    Hi mates, this is a problem that accused me all the season and also happening to me in other leagues with other mods. Is that when race mode starts, when we are doing warm up laps, buildings and everything becames black but not all time just for a few ms and then goes black again for few ms. I dunno why is happening that,but it would be great if someone can help me. My last race ended that my rFactor frooze for 40 sec and then came back. No steering wheel response in game and the image i was seeing it was like everything was going very slow and like slides. In normal conditions I have about 300 fps so dunno what it can be.

    Need your help guys.
     
  2. Chris Knight

    Chris Knight

    Messages:
    683
    Ratings:
    +99
    updated graphics drivers? what card is it ati/amd cards have always been known to be annoying with rf hence why I went to nvidia no more cars half sunk into track for me. higher or lower graphics settings?
     
  3. Carlos Martín

    Carlos Martín

    Messages:
    1,012
    Ratings:
    +387
    Nvidia GTX 670 and drivers updated 3 weeks ago.
     
  4. Chris Knight

    Chris Knight

    Messages:
    683
    Ratings:
    +99
    strange I have the GTX660 I dont have it...

    I have all setting but mirrors on max whats yours on
     
  5. Carlos Martín

    Carlos Martín

    Messages:
    1,012
    Ratings:
    +387
    All max
     
  6. Primaguida

    Primaguida

    Messages:
    293
    Ratings:
    +153
    Seriously, I don't know what I'm talking about, but can your drivers be too new? rFactor is from 2005, right?
     
  7. Mark Aalberts

    Mark Aalberts

    Messages:
    661
    Ratings:
    +296
    I doubt it is a driver isue. V-Sync on ? what settings you use there, and what about the antialias. I had troubles to with V-Sync on (GTX780), for some reason that is not working fine with Nvidea cards.

    Did you also tried to reduce graphiks, so DX8 or 7 what happens then.
     
    • Beer Beer x 1
  8. Carlos Martín

    Carlos Martín

    Messages:
    1,012
    Ratings:
    +387
    I will try for today's race. Thanks Mark. later on I explain you further