1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bink videos crash my game?

Discussion in 'F1 2012 - The Game' started by Cruzer92, Sep 18, 2012.

  1. So I just unlocked F1 2012 and already having issues. When I launch the game and it goes into one of the videos in the beginning like they always have, the game sputters and then my whole computer locks up and I have to do a hard restart. It did the same thing when I watched the Racing 101 video during the Young Driver Test. Just took the OC off my computer and I'm going to turn the graphics down in the game, but I don't see as to why it would do this. Looking for anyone else who may have this problem.
    Specs:
    AMD 965 BE CPU
    MSI 6870 Twin Frozr II
    6GB DDR2 RAM
    Win7 64-bit Ultimate
    650W PSU

    Not sure what else you'd need from this, but it shouldn't be having any issues running this game at all.

    I was able to play the demo with no problems, watching all of the same cut scenes and videos.
     
  2. 650 watts is not enough, especially if your Overclocking.

    downclock upgrade to at least 750Watt PSU or above.

    also make sure you got the latest AMD drivers with the latest profiles.

    I have seen this issue with many other games, when someone with OC stuff and a low end PSU have game lockups even tho the specs meet the required ones. This will occur when not enough power is given to a gpu, and this game actually now uses a good chucnk of GPU power compared to the CPU power of the previous 2 titles.
     
  3. I completely unclocked everything, even though it was just a very small OC from 3.4 to 3.7GHz, and ran all settings on ultra low and it did the same thing. Ran 5 seconds into the Racing 101 video and crashed.

    All the drivers are up to date as well.
     
  4. hmmm weird.

    if you have the steam version make sure you have "verify the integrity of the game cache"

    Someimes certain games will crash at random, especially at start up, when some files are missing, and those files can be up to 1.7mb.

    Other than that I can't tel you much since I'm using Nvidia, however, I do have som stutter while browsing the menu.
     
  5. Did that too. I have a GTS 250 that I used before I got this, had no issues with it with 2010 or 2011. Been using this 6870 since March and the only games I have issues with are 2011 and 2012. It would give me a BSOD with 2011 when letting it roll through the start up videos and things when you launch the game. If I would skip over them, it would be fine and I'd have no other issues with anything else on the game. I figured it would something wrong with one of the many mods I used from here and paid no attention to it. Now when I try and play that Racing 101 video, it will freeze around 5 seconds in, then proceed to go to a black screen and not do anything I try to do from Alt F4 to Ctrl Alt Dlt. It sometimes tries to load back to the desktop screen but it is extremely laggy and eventually it returns to a black screen with only the mouse showing frozen in place.
     
  6. you can try defragging. Sometimes pre-loads are faulty, as I have experience this myself first hand, I know re-downloading it is a pain but it might help.
    It seems as a gfx or hdd issue. Myabe its not reading your files right, or perhaps your GPU is crapping out.
    But to be honest that PSU needs a buff upgrade.
    Other than that I cannot honestly do much from here man, I'm sorry your having this issues, I would keep an eye not only here, but on the codemasters forums too for tech help.
     
  7. Only 45 minutes or so to redownload it so I'll try that.
     
  8. I'm running an i5-3570k (overclocked) with 2x HD 6870 CrossfireX with a 650 watt PSU and it's more then enough.
     
  9. Im just saying, not poiting out F1 necesarily, sometimes, and i mean sometimes, thats an issue, but is not for him or everyone else, certain people had it in the past, just pointing out options.
     
  10. Just finished reinstalling the game and it got close to 10 seconds into the video and crashed.
     
  11. So basically any little in game movie cut scene thing that it does in game screws over my game...


    I was able to do a couple time attack tries at Valencia and Austin, and then time trial at Monza with no issues. Tried doing a champions mode where you pass Kimi and it crashed.
     
  12. Are you joking? I have a 550W with an i5-2500k and a GTX 670, and it runs everything I have just fine - including the demo.
     
  13. Then don't say 650 watt is not enough.
     
  14. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    I guess this game use bink video for cut scenes, and because it's the cut scenes that crash your system, I would tend to go down the video route when try to fix it.

    1/ Try updating DirectX. Use the webupdater as this will examine your install and update or fix the components that are required

    http://www.microsoft.com/en-us/download/details.aspx?id=35

    2/ Install the latest graphics driver for your card

    http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64.aspx

    3/ If you already have the latest driver (12.8 Catalyst currently), consider going back to Catalyst 12.6 and testing again. I un-installed 12.8 and went back to 12.6 because of a problem in one of my games.

    Good luck
     
  15. yeah i know it can run it, maybe its just me having 2 video cards seeing at it as "low".
    many overclockers and pc enthusiast will be wtfing at wh someone still has 550W, but then again, we are always power hungry as pc enthusiast, so we'll look at those PSU as being low end power.

    Also, they can tell you that in certain burn test, and extreme benchmarking, sometimes 550W, sometimes, not saying everyone who has one, will have an issue. But for a single card and a few periperals is enough.

    I myself run every rail on a 1200Watt PSU, neon lights, fans, water pump, etc, like I said im just trying to break him down into "possibilities" of the issue, not necessarily the main issue.
     
  16. Rolling back to 12.6 right now. DirectX thing didn't seem to do anytthing, said I already had the latest version.
     
  17. Well, it did the same thing when I played the video, but it kicked me out of the game, gave me a Steam error that said the servers are too busy(41), then flashed to a black screen and my desktop a few times and then a BSOD. Not sure if my video driver crashed, didn't look for the little pop up that usually happens when it does this.

    Problem signature:
    Problem Event Name:BlueScreen
    OS Version:6.1.7601.2.1.0.256.1
    Locale ID:1033

    Additional information about the problem:
    BCCode:116
    BCP1:FFFFFA80064613A0
    BCP2:FFFFF8800425426C
    BCP3:0000000000000000
    BCP4:000000000000000D
    OS Version:6_1_7601
    Service Pack:1_0
    Product:256_1

    Files that help describe the problem:
    C:\Windows\Minidump\091812-27690-01.dmp
    C:\Users\Greg\AppData\Local\Temp\WER-83803-0.sysdata.xml

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt
     
  18. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    I am sorry, error codes like that mean nothing to me .....

    At this moment you can't tell if it's software or hardware related, a bit of a pain to track down.
     
  19. Well it played the video fine out of the game...