• Home of the RD Le Mans Series by Vesaro
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Big problem.I cannot start any race.

Discussion in 'RaceRoom Racing Experience' started by Piotrek Blaszczak, Jun 20, 2016.

  1. Hi.I cannot start any race.When I try to choos something in menu I see this screen

    [​IMG]
    And i don't have any internet problem with other games on steam.[​IMG]
     
  2. Kenny Paton

    Kenny Paton
    Staff Premium

    Have you verified the files?
     
  3. Yes and I try to reinstall game but still the same :(
     
  4. Kenny Paton

    Kenny Paton
    Staff Premium

    What about firewall settings, it must be something on your end.
     
  5. I disconnect my router and connect my PC only with modem.But still nothing.I test my internet connection and everything looks fine.I also scan my PC with Bit Defender and run Win Optimizer but I have still this same error.When I back home I try to install R3R on my second PC.
     
  6. Kenny Paton

    Kenny Paton
    Staff Premium

    I would use the support over at the S3 forums maybe one of the devs will be able to help.
     
  7. Thx Kenny.We have in polish simrace comunnity one guy who work in S3 Studio and he told me "we know about this issuse".But I never give up and try do something :D
     
  8. Kenny Paton

    Kenny Paton
    Staff Premium

    First I've ever came across it, but hope they get it sorted soon for you.
     
  9. So.I'm back home from work turn on my PC , start Steam and R3R , and everything look Ok.STRANGE :D.
     
  10. Kenny Paton

    Kenny Paton
    Staff Premium

    giphy.gif
     
    • Haha Haha x 6
  11. Ok today I have error2104 :D
     
  12. motoxy

    motoxy
    Premium

    Me too recently. Restart got rid of it:O_o:
     
  13. I have the same issue. When I choose any car or track in menu the "Go Race" button just disappear. I can't start any race, even practice section. I have tried everything as mentioned by Piotrek but nothing has worked for me.
     
  14. Hi.One of members on Polish Simracer community work in S3Studio and he told me that is a radomly issuse and he tried to find any solution.
     
    • Agree Agree x 1
  15. I have figured out what was causing the issue and it has a name: BITDEFENDER TOTAL SECURITY. I tried turning off all the protection tools of the Bitdefender, but nothing happened. I got rid of that issue only by uninstalling the software. Now RRE works like a charm. Unfortunately, I have over 200 days left license key. Now, I using Kaspersky Internet Security trial version and it is ok.
     
    • Like Like x 1