1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Beta Bug Report Thread - Santa build

Discussion in 'RaceRoom Racing Experience' started by Emilio, Dec 17, 2014.

  1. Post here if you're experiencing bugs andother issues with the latest build (Dec 17).
  2. Must be a bug, no DTM '92. I have recreated it.
    • Haha Haha x 5
    • Like Like x 2
    • Winner Winner x 1
  3. Paul Jeffrey

    Paul Jeffrey
    Sim Racing News Editor Staff Premium Member

    error 2228 when trying to load anything :( (90% of the time anyway)
  4. Same problem here.
  5. Just played an ADAC 2014 single player, single race on Sachsenring. The race time expired but the race did not end. Several of the cars were stopped near the last turn. I had to retire from the race to end it.

    Update - I was just able to duplicate this again (after I verified the game cache).

    Also, on Sachsenring after you go under the Volkswagen bridge/overpass and you turn left going uphill there is a section and it looks like you should stay on the right (of the curbs). I think its considered turn 10, anyway I can cut that section and go over the curbs without warning.

    BTW - I love the undulation and flow of this track.
    Last edited: Dec 17, 2014
  6. Same problem here, very annoying.
  7. James Cook

    James Cook
    Marcas fan

    Yep. Can't do anything right now. Either getting errors or the game hangs when trying to purchase new content.
  8. 247


    Other than the usual 2228 error...when selecting car or track on adac experience single race previous menus don't disappear making selection quite unreadable...
  9. Bez

    All the gear, no idea... Premium Member

    Same here
  10. James Nance

    James Nance
    I like Race cars? Premium Member

    Poop on this error:poop:
  11. This happened to me too in multiplayer.

    I also noticed that in single player championship, all the cars had the same car number in the result screen.
  12. So the DTM '92 cars are still not present...I am guessing the error 2228 is the cause.

    • Haha Haha x 2
    • Like Like x 1
  13. James Cook

    James Cook
    Marcas fan

    There's always Christmas Eve.
  14. Emerson Meyer

    Emerson Meyer
    Keep Fighting Premium Member

    Same here, in a race in Zandvoort
  15. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    I have an annoying issue: Zolder isn't loading at all for me. I tried it with 3 different cars... I get the loading screen for 5-10s, then the screen goes black and it dumps me to the pre-race menu again. Other tracks are loading fine. I've validated the files with Steam, the problem persists. Can anyone reproduce this? Thank you.
  16. Emerson Meyer

    Emerson Meyer
    Keep Fighting Premium Member

    NP here to load Zolder.
    • Like Like x 1
  17. I had it happen a few times, not zolder though....sure its just server issue.
    • Like Like x 1
  18. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    Ah, the joys of always online, then? It still isn't loading, I guess I'll wait until tomorrow and try again.
  19. for beta, it certainly seems so...off to another track...
  20. Msportdan

    @ Simberia @Simberia

    replays seem very choppy (but fps not dropping drastically >!).. ran this smooth 60 on gtx 970, only tried Austria vo.and this was only my car visible so cant be new shadow updates.

    in game was okay didn't do race yet vo.,