1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bad Stutters when using the Formula R Car (GSC 2013)

Discussion in 'Stock Car Extreme' started by GR_RaceDriver_2, Oct 21, 2013.

  1. I have ATI 6850 cards in crossfire mode. In GSC 2013, I can run the Mini Cars and the V8 Stock Cars with no problem. However. I get long stutters when driving the Formula R cars. The game will freeze and then pick back up 2 or 3 seconds later.
     
  2. same for me with the retro cars
     
  3. setting affinity to all CPUs and Priority to High fixed the issue for me
     
  4. Exact same problem here with 6850 crossfire...even if the affinity adjustments work, there should be a better solution from the devs.
     
  5. May not be their fault really - it's an older game engine and you need to be careful of what is running in the background. I was getting random sections of choppy gameplay in amongst fluid play on my machine - really bizarre and disappointing.
    I looked to what was running in the background, and I tried raising priority and processor affinity (my command line on the shortcut looks like this Z:\GSC2013\GSC.exe +fullproc +highprio). I removed windows update (that stole focus couple of times and was p*ing me off on a regular basis anyway). I notice that windows wlan agent service was running - even though I've no wireless card - I killed that too. Also was Windows Media player network agent - killed that (all with msconfig). Turned out that the REAL problem though - was having STEAM running in the background (doink). If you've got anything like STEAM or DESURA or even a bloaty virus checker that constantly phones home - kill them. Kill them all.
    Runs fine for me now.
    My machine is an i7 2600K GTX670 and Win7 x64 - I'm running all visual settings on max and have a G27 and TrackIR also going at the same time.