1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Awesomium_pro... issues

Discussion in 'Formula SimRacing' started by Carlos Martín, Oct 23, 2013.

  1. I dont know why but it start to affect me today. i dunno if people knows this, but once I turn on the computer, I start to listen advertisements, no programs opened etc. I decided to use the Norton Antivirus software that i bought some months ago and it founded some viruses, after that the problem is still distrubing me. I dunno if you know this issue but its very annoying whn you are doing a race, suddenly start to listen diffeent random ads... I need your help guys....
     
  2. And I know that is a awesomium_pro... because this:

    [​IMG]
     
  3. Norton sucks! :D

    Anyway, it sounds like a bit of non-window malware. Try and run your pc in Safe mode with networking, this should stop the process from starting when windows loads. Download Malware Bytes (update it and run it). It should detect it and remove it - after run CCleaner (optional) to clean up random mess. Malware bytes should detect it and wipe it - If not, then :cautious:
     
    • Like Like x 1
    • Agree Agree x 1
  4. Thanks JonNo I will try tomorrow but I think I solved in a different way (Im not sure if its solved). I restored the system into a 9th september back up, so this problem didnt appear anymore (its true that I just played 10 min in rfactor but today I was watching a gpvwc broadcast and no problem.

    Anyway i will try it tomorrow to be 100% to race free of malware :)

    Btw I didnt choose Norton, my father does, so I preffer having free Norton than other programs paying ofc :)
     
  5. [​IMG]
     
    • Like Like x 1
  6. Lol now I understand it :-DDDDDDDDDDDDDDDDDDDD
     
    • Winner Winner x 1
  7. Saying thanks again to Jonno. Restoring the system also solved the problem, so if sometime you have a similar issure, just restore :)