1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Auxiliary Patch for new Arca Leverage Client

Discussion in 'ARCA Sim Racing' started by The Sim Factory, Aug 29, 2009.

  1. The few that had the issue where the client would launch, then disappear, try launching it now. You should see a update take place, you may need to reboot when it is done to get the client to open afterwards. Let me know how it works out. If you still have an issue then please run this small utility. All it does it create a directory which is needed in order for the client to work properly. A permanent fix will be applied to the client Monday. Once you apply this patch, just relaunch your new client.


    http://www.thesimfactory.com/Downloads/LeverageClientFix.zip

    Thanks for patience ...
     
  2. After the update still nothing,istalled the fix and rebooted......and yesssss !!
    Its working now :clap: Thanks for the hard work Mr The Sim Factory :)
     
  3. Sweet :)
     
  4. And looking good !
     
  5. Bjorn de Haas

    Bjorn de Haas
    Premium Member

    where should i install the patch?:)
     
  6. Just run it
     
  7. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Ow thats awesome TSF!! Now ill poke Yoeri and he is not longer an excuse that the game wont install!!

    Thanks!
     
  8. Bjorn de Haas

    Bjorn de Haas
    Premium Member

    i downloaded the client installed it run the fix reboot system but nothing:( i should unpack the fix progam somewhere i think
     
  9. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Just run it :)
     
  10. Bjorn de Haas

    Bjorn de Haas
    Premium Member

    i run it by clicking on it and nothing happens
     
  11. What is does is creating the needed folders so you will not see anything. Reboot and start the leverage client again and it will work (at least it did for me).
     
  12. not running for me.

    Installed the fix, rebooted the computer, run "ARCALeverageSetup.exe" and nothing happens.
     
  13. James Johnson

    James Johnson
    The Weatherman

    I still cant get it to work. It has Connecting/Verify to leverage then nothing after that and in Task Manager it has Leverage showing on there but it wont load at all.
     
  14. ok, Right-Click "My COmputer" and select Manage. Then go to Event Viewer. You should have a Application Log File, and there should be an entry in there referencing LeverageService, click on it, and it will show the state of the service. COpy the text and email it to me at team[at]thesimfactory.com
     
  15. James Johnson

    James Johnson
    The Weatherman

    Managed to get it to work. :D
     
  16. What did you do James, please share with others. Thanks
     
  17. James Johnson

    James Johnson
    The Weatherman

    I just Reinstalled Leverage and Reinstalled Fix opened fix so Microsoft CMD panel came and went and Restarted and it worked. So Basically i probably installed it wrong first time. :D
     
  18. Thanks Zippy its work great for me
     

  19. Yes, I'm using it.

    I see that it works now for most of people so it willbe a matter of time (lol).

    I run the fix and then I run the leverage. I get a message saing something like "checking the requirements of the aplication. This will take a few minutes" (but in Spanish).

    This message last 1 or 2 seconds (difficult to read) and then nothing... My HD sounds one second three times in a row and then nothing.

    What I have in the log is: category:none; Event=0