1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AUTOSAVE won´t work!!! Please Help

Discussion in 'F1 2011 - The Game' started by DMAIX, Dec 11, 2011.

  1. My Problem is as follows.

    Suddenly and out of the blue the game won´t Autosave anymore. This started after installing the second patch via Windows Live.
    I already uninstalled and reinstalled the game. Saved my old Savegames File as a Backup and put it into the game after reinstalling. BUT even with a clean Installation the same problem occurs... So it must be some bug in my Savegame Files as I suspect.

    Anyone got a hint or a solution?

    PS: the curious thing is this...Autosave clearly works when I enter the game, but as soon as I enter Carreer Mode it seems to turn off.
  2. Download the modified flow.bin from F1 2010.
  3. Yeh i actually tried this today, and it stops f1 2011 from booting up, all i get is a black screen, so unless im grabbing the wrong flow.bin from 2010 don't see how this works, have you altered anything else zlep? are you using dx9 or dx11?
  4. Surely the flow.bin file has to be f1 2011 for F1 0211, I wouldnt think 2010 file would work at all, everyone is using the 2011 flow.bin file.
  5. Exactly my thoughts when i 1st heard of this...
  6. No one uses the 2011 flow.bin because there is no modded 2011 flow.bin.
    2010 file works fine. Just use google if you don' believe me.
    Or let it... works for me, so not my problem ....
  7. Well i just tried again with the rdd savegame fix and it just wont allow the game to boot..are you sure its not been modded somehow? and do you have link to all these peeps saying it works, i tried on google and nout.
  8. Cheers m8, but was searching via 2010...anyway, so basically for normal offline racing you cant have patch 1.2 running? this flow.bin only works with 1.1, would explain why it wont boot, have i got that correct? if so then isn't it abit pointless then.
  9. No, the flow.bin works post patch. There is no need for a modded flow.bin pre patch.
    So, this was my last post in this thread. You can find all relevant information with the link I posted.
  10. Ok fair enough, but just one point, the flow.bin you get via your search, is totally different to the one in downloads here....:p but thx's for the help.
  11. I use the original 2011 flow.bin just fine, you don't need to modify that file at all. It just needs to be a flow.bin from prior to patch 1.2, so I uploaded the flow.bin from patch 1.1 here: http://www.racedepartment.com/forum/threads/will-the-patch-affect-mods-installed.41391/. Multiple people have said saving worked (and it works here).
  12. You could try the fix posted somewhere on the codemasters site.. remember to back up files in case this doesnt work. All I can say is it did work for me. BACK UP FILES FIRST!!!

    Just go to savegames folder (C:users/yourname/mydocuments/mygames/FormulaOne2011/savegame/autosave
    and delete file named GTEHXOSJZ_0.
    Then, copy GTEHXOSJZ_1 in the same folder, to a file named GTEHXOSJZ_0.
    You'll have again the two files GTEHXOSJZ_0 and GTEHXOSJZ_1.
    Just run the game, and loading savedata should be ok now
    If it doesn't work, try reversing the files.