1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Automobilista won't start

Discussion in 'Automobilista' started by Jan Holm, Apr 23, 2016.

  1. Hi
    Automobilista won't start anymore.

    I have tried to uninstall both Steam and the game, and installing them again but it still won't start.

    Other games works well.
     
  2. I have the same problem.
    Says 4 files need to be replaced!?! :mad:
     
  3. Right click on the game, and select properties. Then confirm local files. It might help.
     
  4. alexSchmurtz

    alexSchmurtz
    Premium Member

    Watch out also if you installed plugins, I have seen a lot of people having the same problem after a game update… Most of the time I think it was the spotter plugin giving trouble. Either delete it or reinstall it again.
     
  5. Verified 4 times. NO PLUGINS.
    Fault Module: ntdll.dll
    Fault Module version: 6.1.7600.16385
    Exception Code: c00000fd

    Worked perfect till now....HELP PLEASE.
     
  6. Matt88

    Matt88
    Premium Member

    I know of a couple of people whose USB devices caused it. In their case these were headphones.

    Try unplugging them and see if it starts.
     
  7. Just tried that....no luck.
     
  8. alexSchmurtz

    alexSchmurtz
    Premium Member

    What OS are you using, Win 10? You might have to run again the DirectX installer (there is a _CommonRedist folder at the very top of the game folder, get in their and run DXSETUP). That's a bit a shot in the dark I must admit… I see that you have reported at the official Reiza forum, that might be more efficient… ;)
     
  9. Try uncheck sweetFX in config setup and or delete d3d9_2.dll in the main folder. This for locating the problem. What works and what not?
     
  10. Tried that. No luck I'm afraid.
    I'm using windows 7 64bit
     
    • Sad Sad x 1
  11. In the folder shared (Automobilista\Gamedata\Shared) are there more then 1 file 'coreshaders.mas' ?
     
  12. No, only one
     
  13. Dann Murillo

    Dann Murillo
    Premium Member

    Did you try deleting your player folder and then let the game force you to make a new one?
     
  14. Kurupt CDN

    Kurupt CDN
    Touring car fanatic Premium Member

    Do you have an Xbone controller plugged in ?
     
  15. Nothing plugged in, not even my wheel.
    Why would the player file stop the game from even starting?
     
  16. Installing FreeTrack broke game for me. Your case?
     
  17. Dann Murillo

    Dann Murillo
    Premium Member

    Its happened to me plenty of times before in RF1/SCE/AMS mate. Just trying to help! ;)
     
    • Like Like x 1
  18. Actually, you were right! Thank you so much.
    The game freezes when you type in a new profile but Reiza say they are working on it.
    Thanks again.
     
    • Like Like x 1
  19. Game works now with Windows 7 64bit!
    Thank you Reiza, you guys rock!:thumbsup:
     
    • Like Like x 3
  20. i just buy the game but can't run it
    game won't start
    how delete player file ?
     
    Last edited: Apr 27, 2016