1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automatic Steering Range and Autoshifting issues

Discussion in 'Automobilista' started by Menos Ott, Mar 1, 2016.

  1. I just installed Automobilista and ran into two issues. The first one is the Automatic Steering Range. I have a Logitech Driving Force GT which is set too 900 degrees rotation in the Logitech Profiler. The option "Allow Game To Adjust Setting" is checked.
    In the game itself the option of "Custom Steering Wheel Range" is set to no and as far as I know this should automatically set the range for each car. Yet I still have to turn my wheel incredibly far to even get around a slight bend on the track.

    The other one is the auto shifting aid. For some reason it always shifts up automatically. Even though the driving aid is disabled entirely.

    Am I missing something? Any help with be greatly appreciated!
  2. ouvert

    Premium Member

    have you restarted your PC after installing AMS ? I had terrible FFB and steering lock issues before PC restart, after that is is just amazing ... Autoshift: you need to change it in first Garage menu (not enabled on all cars, I noticed it only on V10) ..
  3. About the autoshifting, try to disable the auto shift aid on the car setup menu. Took me a while to figure that out. I believe that it's only available on cars that originally offers that aid as an option, such as the v10 F1 cars.
  4. Just did a PC restart and the steering range issue is still there. If I take the V10 F1 cars around Montreal I feel like I need to steer a lot further than I feel like I need to. In the hairpin on montreal for instance I actually need to nearly turn the full 900 degrees to even get around the corner.

    As for the autoshifting. I indeed needed to turn it off in the garage. Didn't know it was there. Actually a neat feature to have that there so you can have the real aids those era cars had ^^
  5. JoelGL

    Premium Member

    I'm still in the process of downloading (crap ISP service), but have you tried it with "Custom Steering Wheel Range" enabled? I'm guessing as this setting was in SCE as well, and it was advised to enable it for Logitech users.
  6. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Make sure you have all driving aids disabled. By default they are all switched on I believe. F1 F2 F3 F4 etc keys you can toggle them all on and off.

    If you have steering assists on you need a massive amount of input to steer. Disable it and voila: direct steering input ftw :)
    • Like Like x 1
  7. I have all aids disabled and turning the custom wheel settings on doesn't change it. I believe turning that on is when you don't use full lock.

    I just tried the marcas cars and there it works flawlessly. Is it possibles this feature is simply unsupported for some cars as was the case in SCE?
  8. I have another issue with Automatic range of Wheel, if I don't set custom wheel range my wheel goes completely crazy even at spot turning around like mad. If I set custom range everything is fine. In SCE it works well.

    Win 7 x64, T300 RS here.