• "I don't know." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Audio engineer PROBLEM

Discussion in 'F1 2010 - The Game' started by dacul_21, Mar 6, 2011.

  1. dacul_21

    dacul_21

    Messages:
    4
    Ratings:
    +0
    Hello everyone, I have a problem with the audio .....

    Let me explain, I feel everything he says my agent / journalist ... the engine feels perfectly ..... but in the race or pit when the engineer wants to talk to me ... will lower the volume of the engine for 10 seconds .... then got up without saying anything!

    I have windows xp sp3 realtek ac 97 sound card with updated drivers
     
  2. Mike Sterckx

    Mike Sterckx

    Messages:
    739
    Ratings:
    +510
    Have you got it set to 'rapture 3d' in the audio options? I'm not sure but i think you lose the engeneer sound when you set it on 'software' or 'hardware'. Also check the volume slider of 'speech'. Make sure it's not all the way to the left.
     
  3. Scott Webber

    Scott Webber

    Messages:
    7,392
    Ratings:
    +2,397
    Have it set as Rapture 3D . it should be fixed then, but the only problem is setting to Rapture 3D which people experience is sound lagingame when you change gears. Give it a shot.

    let us know if you get it fixed.
     
  4. dacul_21

    dacul_21

    Messages:
    4
    Ratings:
    +0
    is on rapture.... i dont have problems with the engine ... but with the engineer ahahha