1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Skins Audi R8 LMS (MDMT) Magnus Racing 1.1

Audi R8 LMS (MDMT) Magnus Racing #44 - 2016 Daytona 24h

  1. Joe2406 submitted a new resource:

    Audi R8 LMS (MDMT) Magnus Racing 1.0 - Audi R8 LMS (MDMT) Magnus Racing #44 - 2016 Daytona 24h

    Read more about this resource...
  2. pCARS64 2016-03-12 18-57-47-58.jpg Joe this is a great looking skin.
    Problem I have is I can get the mod running with the car in the game, but not the correct skin etc.
    Obviously the mod itself is running but I must be doing something wrong.
    Any chance of some help please.
  3. When liveries show like that, it usually means that there are some errors in .rcf files. Either textures are misplaced so game cannot find specified textures or there are differences between audi_r8_lms.rcf and audi_r8_lms_hr.rcf, for example liveries are in different order. However I just installed it just as instructions said and it worked like a charm. You used JSGME or just copied manually? Make sure texture files are in their correct place and .rcf files point to those locations.

    Also I remember when I started to figuring out how to use fresnel and spec with this mod and I changed some material files, at first I ended up with red livery as well, even though everything seemingly matched. So you could also try using original material files. However this won't use spec and fresnel files then. To do that, instead of lines provided by Joe add these to rcf files:

    <REPLACE MATERIAL="vehicles\audi_r8_lms\audi_r8_lms_paint" NEWMATERIAL="Vehicles\_Generic_Materials\livery_audi_r8_lms_2015_01.mtx" />
    <REPLACE MATERIAL="vehicles\audi_r8_lms\audi_r8_lms_paint_cpit" NEWMATERIAL="Vehicles\_Generic_Materials\livery_audi_r8_lms_2015_01_cpit.mtx" />
    <REPLACE TEXTURE="Vehicles\Textures\Liveries\AUDI_R8_LMS_2015_livery01.dds" NEWTEXTURE="Vehicles\Textures\Liveries\AUDI_R8_LMS_2015_livery44_hr.dds" />
    <REPLACE TEXTURE="Vehicles\Textures\COMMON_PAINT_ALPHA.dds" NEWTEXTURE="Vehicles\Textures\Liveries\audi_r8_lms_2015_livery44_hr.dds" />
    <REPLACE TEXTURE="Vehicles\Textures\tire_michelin_audi_r18_diff_00.dds" NEWTEXTURE="Vehicles\Textures\tire_continental_audi_r8_lms_diff_00.dds" />
    <REPLACE TEXTURE="Vehicles\Textures\tire_michelin_audi_r18_diff_01.dds" NEWTEXTURE="Vehicles\Textures\tire_continental_audi_r8_lms_diff_01.dds" />
    <REPLACE TEXTURE="Vehicles\Textures\tire_michelin_audi_r18_norm_00.dds" NEWTEXTURE="Vehicles\Textures\tire_continental_audi_r8_lms_norm_00.dds" />
    <REPLACE TEXTURE="Vehicles\Textures\tire_michelin_audi_r18_spec_00.dds" NEWTEXTURE="Vehicles\Textures\tire_continental_audi_r8_lms_spec_00.dds" />
    <REPLACE TEXTURE="Vehicles\Textures\tire_michelin_audi_r18_spec_01.dds" NEWTEXTURE="Vehicles\Textures\tire_continental_audi_r8_lms_spec_01.dds" />
    <REPLACE TEXTURE="Vehicles\Textures\audi_r8_lms_2015_banner2_diff.dds" NEWTEXTURE="Vehicles\Textures\Liveries\AUDI_R8_LMS_2015_banner44.dds" />
    Last edited: Mar 12, 2016
  4. Hi Dennis, did you add the <CONDITION LIVERY="44">...</CONDITION> block to both audi_r8_lms.rcf and audi_r8_lms_hr.rcf? If the AI is running the livery but it doesn't show up in the car selection it means that you edited audi_r8_lms.rcf correctly but you either forgot audi_r8_lms_hr.rcf or made a mistake there.

    Hope that helps.