1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Cars Audi A4 R9 DTM 1.0

The Audi A4 R9 DTM by UnitedRacingDesign

  1. syncmaster submitted a new resource:

    Audi A4 R9 DTM - The Audi A4 R9 DTM by UnitedRacingDesign

    Read more about this resource...
     
  2. Sunny Sky Speed

    Sunny Sky Speed
    Livery Designer Premium Member

    Also big thanks for this one!!
    2015-03-10_00056.jpg
     
  3. Would you like to do some paintjob for this baby? I've made one. Just a few touches needed. Will be finished soon :thumbsup:
     
  4. Very nice job mate, will there be an update for driver animation? I use the Oculus Rift to race in and the hands not budging from the wheel when shifting gears is a little odd. I like the interior modelling, very well done, you feel like you are sitting in the middle of the car.

    Cheers, AussieStig
     
  5. Sunny Sky Speed

    Sunny Sky Speed
    Livery Designer Premium Member

    When I find the time between the P4/5 project and investigating the Dream Pack content...off course!!
     
  6. #justteasing
    A4.290.jpg
     
    • Winner Winner x 2
  7. Hey man seems like an awesome mod but i have a problem, i extracted it and now my game crashes when i try to load it in on a track (i checked with numerous tracks - AC ones).
    Would love some help.
     
  8. Sunny Sky Speed

    Sunny Sky Speed
    Livery Designer Premium Member

    Yes please update to 1.1, tried to delete DATA section but didn't work.
     
  9. I can not run this mod either- game crashes when I try to use it.
     
    • Like Like x 1
  10. Does not work !
     
  11. no word on it not working i guess.. there is no areo.ini to edit even though it acts like that is the problem.
     
  12. Not loading on AC 1.2.2 (crash).
     
  13. rocafella1978

    rocafella1978
    Premium Member

    does anyone know how to make this vehicle load in AC V1.3.3?
     
  14. anyone? sound dnt work
     
  15. not loading, there is no data folder in the archive, is this normal?
     
  16. not working for me =(