• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Audi A3 1.8T Flare/Interior Needles Problem

Discussion in 'Racer Problems & Fixes' started by exoticcar2009, May 22, 2010.

  1. exoticcar2009

    exoticcar2009

    Ratings:
    +0
    As you can see in the photos, one of the flares from the right rear light is missing. And when I turn on the headlights, the needles disappear. Is there any way to resolve these two problems?

    [​IMG]
    [​IMG]
    [​IMG]
     
  2. AMGfan(BPM)

    AMGfan(BPM)

    Messages:
    804
    Ratings:
    +30
    About flare in rearlight, it is cause some cars in europe has only in driver side (anti rear fog light).

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    did a flare to simulate it, cause flares are perfect to it, as more far you are from the other car, you see it hard like real one.

    hope it explain you.

    about needles, is a bug of racer, maybe in future versions it will be fixed.
     
  3. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    Haha, when I turn the lights on the needles appear for me :p
     
  4. AMGfan(BPM)

    AMGfan(BPM)

    Messages:
    804
    Ratings:
    +30
    me too, i cant see needles without lights turned on
     
  5. boomer541

    boomer541

    Messages:
    1,350
    Ratings:
    +165
    Aren't the gauge lights an image that overlays the gauge image, if so the needles may be under that image which blocks thier view.
     
  6. Splashonda

    Splashonda

    Messages:
    815
    Ratings:
    +51
    x2 eheh :p
     
  7. st0ff

    st0ff

    Messages:
    33
    Ratings:
    +0
    So what does it mean? Need some Alpha-Channel corrections on the overlay, right?
     
  8. AMGfan(BPM)

    AMGfan(BPM)

    Messages:
    804
    Ratings:
    +30
    no, my lights textures is in the same place of original. the needles is in front of image (turned on and off).. it is bug of racer
     
  9. Raphael Buthmann

    Raphael Buthmann

    Messages:
    702
    Ratings:
    +273
    it's a racer bug ;D When the car is not cg, there are some problems with graphics.
     
  10. boomer541

    boomer541

    Messages:
    1,350
    Ratings:
    +165
    I haven't seen this bug on any of the cars I use on ver 0.8.8.1. I guess there is a lot of content that just isn't up to the task!
     
  11. AMGfan(BPM)

    AMGfan(BPM)

    Messages:
    804
    Ratings:
    +30
    i dont know what can be wrong.. many persons use my cars in old racers, and the needles appear fine. In my pc, using the last version of racer, using the same view.ini, without live turned on, it disappear and appear all time. =(
     
  12. Splashonda

    Splashonda

    Messages:
    815
    Ratings:
    +51
    Yeah, it's a Racer's problem ;)

    I sometimes use v083, because the needles appear and I don't have to restart the game after choosing another car or track.
     
  13. Splashonda

    Splashonda

    Messages:
    815
    Ratings:
    +51
    In my Fury the gauges don't appear sometimes. But for example, the Corvette C6 has the gauges always working. It's a mistery, eheh :p
     
  14. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    I have problems with the corvette c6 gauges xD I think that might be a linux thing but half the time the gauges and digital gauge on the window don't appear :(

    The supra's gauges have only appeared once so far... xD