1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ATI TRAY TOOLS is cutting of frames

Discussion in 'rFactor' started by Quo-Fan, Jul 16, 2010.

  1. Hi,
    a strange problem: normally in rfactor i am standing in the box and the frame counter shows me about 220 frames. Then i installed Ati Tray Tools and i didn´t apply any profiles, just installed it.
    Then in the same situation, same mod, i am standing in the box and only have about 90 frames.
    I tried it several times: without ATT 220 frames, with about 90. I am not shure what´s going on, but it seems, that ATT is limiiting or cutting of my frames.
    My graficboard is an ATI HD5850, OS is win7 64 bit home editon with 8 GB of Gskill Ram.
    Any idea what´s going on there?
    (and excuse my english...just school english and i learned a long time ago)
  2. how is the refresh of your monitor???? maybe you have vsync enable!!! ;)

    btw 220 fps are useless without a monitor that works at least at 220hz.... :p

    the most important thing is to have stable fps.....if there isn't any drop of fps while playing (if you have 90fps locked in every situation) than you have no problems m8!!!! your eyes still locked at 24fps and you will never saw the differences from 90 fps or 220 fps....also if you have always 60 fps there isn't any problem........you have problems only when the fps have strange drops that cause lags!!! ;)
  3. Hi,
    vsync is disabled. The monitor is a LG LF2510 32" TV and the resolution mode is HDTV1080p at 60hz (1920x1080), i think.
  4. did you try other games??? you suffer the same problem also there??
  5. Hi,
    just tried GTR Evolution and in this game is seems to run fine.
    It looks like rfactor is the reason therefore.
    Maybe rfactor´s ingame d3d9.dll is the file that makes trouble?
    I don´t know. I can use ATT and the settings do work. I only have to remember to switxh off ATT´s framecounter.
  6. yep maybe the problems is that d3d9.dll but really i don't know too...... hope that someone knows something for help you more!!! ;)
  7. I made some tests and found out, it´s really that damned d3d9.dll file, which is needed for some rfactor addons like tv-Style.
    Just deleted this dll and everythink works fine now.
    Thanks to all!
  8. probably that .dll force a vsync for working properly!!!

    btw thx for your feedback m8 ;)