1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Assetto's way too white

Discussion in 'Assetto Corsa' started by Billy Pilgrim, Apr 24, 2015.

  1. Hi
    I've just started playing this so I'm a bit clueless at the moment.

    I've got a problem: it's way too white. All the sky is totally white, the track is too light and oftentimes the track is all white too, so much so I can hardly see it.

    I've used page down to lower brightness. That helps a bit but I'm pretty sure brightness is not really the problem.

    Anyone else getting this? Anyone got a fix?
  2. Is your install of the game fairly recent, both for files in steam folder and files in 'my documents'?

    Try different pp filters, but the over brightness can be related to sli cards or to using sgss 4x in nvidia. Lower that to 2x or off and see if it helps.
  3. Thanks for the tips.
    I'm using sli.
    What pp filters are you referring to? The post-processing effects menu in-game?
    I'll see if altering sgss has an effect.
    my install is a few months old. but i recently installed a big update, I think.
  4. With which pp filters you're having brightness problem? Since some updates ago, only the filters in steam/steamapps/common/assetto corsa/system/cfg/filters will work, if you have any filters in /documents/assetto corsa/cfg/filters, move them to the other place.
    Try to run none, default, dynamic, see which can cause over brightness.
    • Beer Beer x 1
  5. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    When I had problems with the track being too light/bright I went into the video settings and dialed the "glare effect" down a bit. That may help.
  6. Until they fix it, use Page Up/Down to adjust the gamma to taste. Needs to be done each time however.
  7. Or delete the ppfilters folder and do verify cache integrity. And make sure /documents/ac/cfg/filters doesn't have any filters, because now are only stored in the steam folder.

    ps. when you verify cache, all the game files will be reverted to default, including .ini files you edited, for example the max frame latency or enable dev apps.
    • Beer Beer x 1
  8. Try turning off Post Processing in the graphics menu and see if that fixes it. If it does, then its the game PP filters that's causing your problem. I believe I read that there will be an upcoming patch to address the bloom and glare issues everyone is having. If that doesn't fix your issue, then something else is wrong.
    • Beer Beer x 1
  9. Scorpean

    Premium Member

    Billy, I was having the same issue that I had to turn down the brightness (page down key) before every race. I turned off the Post Processing filters and it cured that issue. Plus It uses less CPU processing power on my system. Im running triples in SLI as well.
    Last edited: Apr 24, 2015
    • Agree Agree x 1
  10. Yup, thats it @Scorpean @Blkout. Thanks. I turned off post processsing and it seems to have fixed it. Better fps too.

    Do you know: Should aa settings be managed via Nvidia Inspector or just in game?
  11. 4XMSAA works fine in the game unless you want a higher level of AA in which case 4xMSAA+4xSGSSAA using Nvidia Inspector will be superior.
    • Beer Beer x 1