• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Assetto corsa can not enter

Discussion in 'Assetto Corsa' started by Luis Villalba, Feb 9, 2015.

  1. Luis Villalba

    Luis Villalba

    Messages:
    43
    Ratings:
    +10
    Assetto corsa can not enter the mesaje said steam can not be initialized, closing
     
  2. Ricoow

    Ricoow
    RedShift Racing RDLMS #6 / RDRC #163 Premium

    Messages:
    3,499
    Ratings:
    +1,103
    Try verifying steam game cache. Right mouse click on AC in your Steam library, properties, local files, then verify ....
     
  3. Luis Villalba

    Luis Villalba

    Messages:
    43
    Ratings:
    +10
    resolved , restart the PC RUNNING normal grace
     
  4. Dux

    Dux

    Messages:
    1,413
    Ratings:
    +602
    Now i cannot enter the simulation, loading screen freezes on "Populating Favorites" :/ don't know why is that
     
    Last edited: Feb 18, 2015
  5. Bernd Graf

    Bernd Graf

    Messages:
    617
    Ratings:
    +846
    Recheck the steam install again...sometimes missing files can corrupt the game loading. Also, make sure files are in there proper places. It's a little involved to check, but it's the only way to know if everything went where its supposed to. Also, become a member on the assetto corsa official forum site for help from the devs!

    www.assettocorsa.net.

    They will check your log files and help you solve the problem.
     
  6. Dux

    Dux

    Messages:
    1,413
    Ratings:
    +602
    Found the problem. Deleted F1 cars that i recently downloaded including the Williams 2014 F1 car and some other files like "F1 2014 Wantage" ?!?!

    Now it's okay.
     
  7. D4NG3R

    D4NG3R

    Messages:
    2
    Ratings:
    +1
    Hi,
    sry maybe is the wrong place to ask. I have a problem with AC. The game starts normally. If u have set a car and a track and u pressing "the Start button" AC goes in loading screen but nothing happens and after 10 seconds you are back in the selection menu. The same when u´re joining in MP on a server. After the the bigger patch with bonus content (Cars and tracks) everything was fine. This problem has existed since the last smal patch 1 or 2 weeks ago.

    done:
    1. delete all mods form AC - doesn´t work
    2. verifying steam files - doesn´t work

    anyone there who has the some problem? Need help thanks.

    D4NG3R
     
    • Like Like x 1
  8. Chris

    Chris
    Ted Kravitz Appreciation Society Staff Premium

    Messages:
    8,831
    Ratings:
    +5,405
    Hi D4NG3R
    Apparently resetting your screen resolution in the Assetto Corsa display settings will help resolve this.
     
  9. D4NG3R

    D4NG3R

    Messages:
    2
    Ratings:
    +1
    Hi,
    big thx man. It works.

    D4NG3R
     
    • Winner Winner x 1
  10. Bernd Graf

    Bernd Graf

    Messages:
    617
    Ratings:
    +846
    Yeah, I had the same problem the other day, something tripped the screen res down to 640 p, deleted all my mods like you only to discover I had to reset the screen res
     
  11. Dan601

    Dan601

    Messages:
    1
    Ratings:
    +1
    Thank you so much man, took me ages to get the server list up and running.:thumbsup:
     
  12. Ricoow

    Ricoow
    RedShift Racing RDLMS #6 / RDRC #163 Premium

    Messages:
    3,499
    Ratings:
    +1,103
    It's step one to fixing problems with steam games ;)