• Home of the RD Le Mans Series by Vesaro
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Assetto Corsa and Fraps (rec) problems

Discussion in 'Assetto Corsa' started by Dux, Nov 24, 2013.

  1. Dux


    I was changing the video/graphic options in the game and whenever i try to record something using fraps, whole picture is blinking (increasing brightness and decreasing) very fast and very short, randomly appearing, not that i cannot see where i am going.

    Anyone have a clue what might be? I tried some combinations in the graphic's settings so far now nothing
  2. Edited but keep the respect :)
    Last edited: Nov 24, 2013
    • Love Love x 1
  3. Dux


    Thanks, but any help/solution for my problem friend :/ ?
    Last edited: Nov 24, 2013
  4. Too bad i really have no clue for stuff like this, or if you dont mind i suggest you try record with something else first to see if the problem persist, example Bandicam.
    A list of your pc spec is very welcome too for others who try to help, i mean who know if that actually cause by too less available free ram or something like that :)
    • Like Like x 1
  5. Dux


    Yeah of course, i have:
    GeForce GTX550 Ti
    I5 processor
    8 gb ram (DDR3 or 1 i cannot say it)

    The problem is the game was fine, but recently i opened up the PC and cleaned from dust (nothing damaged) now it's silent and faster. So i tweaked some of the video/graphic settings :D

    I was trying a lot of combinations but nothing was good, it's cause of something i have changed i am sure, nothing involved with the PC spec.
  6. How about trying out Action! as the recording software? I think it's a lot better in terms of quality and performance. Try giving a shot.
    • Like Like x 1
  7. If you believe its the in-game video/graphic settings that you had change cause this problem then why not make it all back to default & see if that solve the problem ??
    How about the other game ?? No problem recording with fraps ??
  8. Dux


    I turned on B4 no problems, Batman Arkham Origins, no problem, put everything on high no problems, tried rF2 no problems, turned on AC, there it is hehe, thank you guys i am playing now with the a.filtering in AC i think i can solve it, i will say if that will work, who knows someone might have help from this
  9. Good then, pls share your racing video if you going to make any :)
  10. Dux


    Turned off Fast Approximate Anti-Alising, it worked :notworthy:
    • Winner Winner x 1
  11. Strange, I have that maxed and fraps works fine.
    • Agree Agree x 1
    • Beer Beer x 1