1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ARCA Problem

Discussion in 'ARCA Sim Racing' started by Adam Vaughan, Oct 19, 2009.

  1. Hello, well tried to just to my first race and it just didnt happen Im sure i put the skins and the skin fix in the right folder. I put them in here : C:\Program Files\SimFactory\ARCA Sim Racing\GameData\Vehicles\ARCA\RaceDepartment

    But all it would do is say I had a car or track mismatch. redownloaded the skin pack still nothing. I joined another non RD public server and everything was fine. Have no idea what the problem is at all.

    Please help me :(
  2. Did you download the 2nd fix as well?
  3. Yep all done but it gives me a mis match. also when i uninstall it doesnt uninstall it all just abit so when i go to reinstall it takes like 4 minutes?
  4. hi matey, what did you do to get past the mismatch?
    Im running a fresh install and im getting a mismatch.
    Hotfix d/l and installed.

    Track mismatch.

  5. imgetting:

    arca_dodge.hdv or track config mismatch
    talladega.tdf mismatch
  6. that's exactly what Adam was getting
  7. *gulp*

    the install took 3 days..lol

    patch after patch, oh no's!
  8. could someone post the two files up here and i can d/l them to try please.

    im not installing this game again, im sorry.
  9. Yeah Adam tried that aswell, but it still didn't work
  10. Thanks Ben.

    Scrap that then, wasted plenty of time. shame that.
  11. its worth another install mate... its a lovely game :nod:
  12. Tim Ling

    Tim Ling
    It's a million-to-1 chance, but it just might work Premium Member

    Dont give up Jai. it really does sound like you got a bad connection to the d/l server to me, though I dont know your normal connection speed. I get about 11 meg, and it took about 3 hours to get.

    Delete/rename the ARCA folder and try again.
  13. Jai, its worth contacting The Sim Factory on here (RD) just PM them. They have been very helpful to those members that have required help from time to time. Seems strange that you have just had a fresh install and it doesn't work.

    Can you get into public servers?
  14. Hey chaps, yeah your right, i loved the game when i first got it.
    I have a 0.30mps - 0.48mps tops connection, so Tim im guessing your on the money as i left the computer on all night grabbing the files, shame there isnt a 1 patch solution that i could grab at work and install at home!
    I have a 100mb link at work!!!!!

    Steven, i will try the public now bud, same track ect. But yes, best to pm the main man!

    Thanks chaps. Its just so frustrating!!
  15. Poo sticks, same error public server.

  16. If i install from my dvd, will that speed the whole process up?
  17. Definitely. If your connection is .48MB down then I doubt you'll ever get the game to download. I would contact TSF and see if you could get a disc. Otherwise, you need to upgrade your internet package :)
  18. Thanks fella, lol unfortunately, im in the middle of the dark ages here in Potton, we are luc ky to have so called BB!

    But thank you.

    Installed from dvd, time to fire up the leverage client!
  19. Jai i live about 20 mins from you and i get 8meg(600KB)
  20. Lol, rubbing it in again mate! lol.

    Shall i post my speed test bud?
    I had BT out last nov and theres little they can do.