1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else having trouble starting the game up?

Discussion in 'RaceRoom Racing Experience' started by Chris Wuyts, Sep 6, 2012.

  1. Hey just downloaded it but when i try to start it i get "cant connect to server , error 10060"

    Anyone else got this i see claim of people playing and all so ....?
  2. Not sure if that's related to a "No Subscription" error, but try restarting Steam and see if it fixes it.
  3. Had that before and restarting steam did fix that one.

    But this new cant connect one doesnt fix by restarting steam/reboot or DMZ :/
  4. Anyone know what it tries to connect to?... Some sort of ip or domain so i can try to ping it?
  5. Maybe it's just getting hammered with people.. keep trying I guess, I'm not having any problems.
  6. Thats why i was thinking it is my end somehow... my isp can be very fickle :/
  7. The game will not launch for me either, this is what I get.

    "Internal error (error code: 0xC0000022). Close all applications and try again.
    If this does not help, press "Error report" and send the report to product customer support."
    • Like Like x 1
  8. Mohameddo-san

    F1 Sim Racer & #1 St. Bernard Lover on RD Premium Member

    I have this error. I will restart.

    EDIT - Restarting did not work.
  9. im getting Game Crashed.. you can find detailed report and. dmp in user directory???
  10. I can get to menu but ti crashes in 5 minutes, hasn't got anyting to with user actions, it's about 5 minutes and it crashes. i can't find the "detailed log" anywhere.
  11. I couldn't run the game too, it would just not run without any errors
    so i've reinstalled video drivers, it runs now...but if change any driver settings it stops running
  12. The logs are put into "My Documents\My Games\Simbin\RaceRoom Racing Experience\
  13. Tobbe Bergman

    Tobbe Bergman
    @ Simberia @Simberia

    I get no car audio at all and the audio is generally low.

    All the audio setup settings are maxed.

    I have reinstalled both RRRE and Steam with no luck

    Race 07 still works great though
  14. Dinca Andrei

    Dinca Andrei
    Premium Member

    Might be audio driver fault or you have installed some sort of Codec packs or something,you can try to update audio driver or uninstall Codec Pack...
  15. Tobbe Bergman

    Tobbe Bergman
    @ Simberia @Simberia

    Yeah - Gotta be one or both of these things !
    Got to make some investigating done ASAP !

  16. I get the same error, i hope it get fixed soon.
  17. Dinca Andrei

    Dinca Andrei
    Premium Member

    I found this,might be an answer for those that have this error

    "Error code 0xC0000022

    I've tried looking this up on the microsoft site but it was no good so I, once again, will post another question. While trying to reactivate my notebook, I received this error message:

    Code 0xC0000022 {Access Denied} A process has requested access to an object but has noot been granted those access rights.

    I would reactivate over the phone, but there is no number I can find for the United States when I go to find the number. The steps I performed up until I received this message were: Started the Software Licensing, then put in my product key to activate (the right prduct key was not in the system, it had been changed). That was all I did until that error popped up.

    What happened was I ran AVG 8.5 because my computer was hit by the Conficker worm and several malware files. Well AVG found a malware file in System32. It was deleted and thats when problems started. I began getting "An unauthorized change was made to Windows" and so on and so forth, so I rid my computer of AVG and used Malwarebytes Anti-Malware and Windows Live One Care to dispose of the Conficker Worm and all malware. Now my computer needs to be reactivated in order for it to be normal agian.

    Update: I tried to activate by phone but the line keeps ringing and ringing. I've gone five minutes and still no answer. Is there another way?


    Hello gekkou_tenshi,
    Thank you for posting in the Microsoft Answers Forum. Usually this error occurs because Vista was installed or upgraded but was not activated for more than 30 days. You will need to activate Vista by phone. The number is 1-800-642-7638 or 1-800-microsoft. I hope this information is helpful.
  18. @Dinca Andrei
    I don´t think your solution works for me, i´m on 7 (properly activated), i didn´t do a virus scan before, nor do i use AVG.
    Everything is fine on my computer, just RRE gives me trouble, all other games and stuff work fine.

    I tried a reinstall of RRE and all i get now is a black screen without an error message when i start up the game. The only way to end the game is to use the task manager and kill the application. I suspect a conflict with graphic drivers somehow, but as every other game works fine, my guess would be a fault with RRE.
  19. Dinca Andrei

    Dinca Andrei
    Premium Member

    On RR forum some had the same problem and there is no good answer so far...only a few ideas like run the game as Administrator for the error you had before.
    Now,it might be a driver or your Graphic Card isnt DirectX11.
    The fact that some people have problems running the game shows that they are right when they say that some may experience errors,bugs that sort of stuf.
    We have different PC components and different programs installed.
    PC is like brain.Even if they look the same they dont behave the same.
    • Like Like x 1
  20. After some reading on RR forums i tried a some stuff and found out that in my case RRE does not like NvideaSurround. When i switch to single screen the game runs.
    Now waiting for a Simbin solution that will make NvideaSurround work for RRE, otherwise the game is useless for me, i´m not gonna play single screen again.