1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Any GT8800 nvidia or similar users help please !!

Discussion in 'RACE 07 - Official WTCC Game' started by Greame Champion, Sep 7, 2009.

  1. Hi all,

    I get a graphics problem when running GTR 2 & Evo, it seems to be only during multiplay. In GTR2 when someone koins the server the game freezes for a couple of seconds and when it starts again the graphics are messed up ( mainly it goes purple and green/blocky ). I solved this by only allowing peaple to join in the garage, is this an option in EVO?
    In GTR Evo I think the problem is the same but the game does not freeze the graphics just go haywire. I have tried a few different drivers without any luck.
    Does using anti aliasing (spelling) use up much power? I tend not to use it at any level.
    Does anyone have an Nvidia card of similer spec? what drivers do you use?

    Thanks for your help
    Greame
     
  2. I have a 8800GTS. I am using the latest driver from driver guru, 190.xx is the version. I also run anti -a on level 2. Bfore the patch update by steam everyone used to get freezes, but I have not had a freeze since the new patch.
     
  3. thanks all, it was heat . I opened the case and it was fine so I need more case fans.
    cheers greame
     
  4. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    I have a GTX285 and I get the same problem.
    I think I have enough fans.
    Latest drivers 190.xx as well.

    This is well documented, no solution yet.
    Just had a psycedelic moment during a practice for a race this afternoon. Exited, shut down and restarted, that worked today but sometimes it doesn't.
     
  5. Neil Tennant

    Neil Tennant
    @ Simberia @Simberia

    what is the actual GPU temperature? I have a 8800GTX and ive only just installed Rivatuner and maxed out the fan speed at 100%, default runs about 60%
     
  6. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    I thought it runs a bit wimpy! Maybe I should install rivatuner.
    Which means, I have no idea what the temps are, afterall, I'm here to drive!
     
  7. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    Rivatuner installed.
    I just did some racing against the AI to get some numbers.
    Fan at 60% speed, which is what it seems to run at all the time, Core temp is 70-71 degrees, ambient 52. At 100% fan speed, ambient is 50 and core is 61.

    Normal windows use at 60% speed is ambient of 33 and core 40.

    Are my numbers good?
     
  8. Neil Tennant

    Neil Tennant
    @ Simberia @Simberia

    lower than mine :D, but my temps are always hotter than everyone else for reasons i dont know :O
     
  9. Here goes - might be pie in the sky, might be something to it, so I am not saying it will work just asking the question... Are you using the same resolution and monitor refresh rates ingame as your windoze desktop? I have sat here trying to remember where I saw this problem and a working solution to it, but it was months maybe even over a year ago, the upshot is I honestly can not remember where I saw the post and if setting the desktop/in game res/refresh was a solution to it reducing graphics settings in game may well help too - If you want to check the resolution/refresh rates for the game you have to go to Steam and right click on the Game in your games menu - one of the options there is graphics settings - you can not change resolution/refresh rate when the game is running. As with all my posts I am not and do not claim to be an expert, and just put forward suggestions, so if they don't work, sorry, if they do work though please come back and tell us so that others may benefit from the hours and hours some of us have spent banging our heads on our desks in frustration over such problems as this!!
     
  10. Hi Dennis,
    Nice to know I am not alone with this problem, you hit the nail on the head with "psycedelic moment" thats exactly what I get.
    Opening the case up has helped the problem but has not stopped it. If I go onto a server and race I have no problem, the reason being is that the other players load up when I am in the garage. If I host a game and someone joins when I am on track the game freezes for a second and when it come back im tripping. Is there an option that makes other player load up in the garage? I know it is possible because the server I use for F3000 does it.
    When you say the problem is well documented is it the new drivers or nvidia cards that have the problem with GTR evo?

    Cheers Greame
     
  11. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    Greame, it's well documented in that there are other threads here at RD and at "nogripracing" as well[and I'll bet any place that has an Evo forum has a thread too!]. There are individuals that finally get satisfaction, either though different driver or combo of tweaks but no one has found a cure-all. I don't run a server so I can't say if there's a way to limit entry into the game. I'd bet it's not easy, how do you get everyone into the garage at once?

    Dave, I use the same resolution for everything. Heat really seems to be the culprit for me, I had no problems in the winter. Summer brought my first freezes and they really got worse[going psyco] on the hottest days.

    Neil, my box has three fans, two intake and one exhuast. My plan is to pick up another and put it in the bottom, right below the opening in the video card for its fan! I plan on beating the heat next year with a small air conditioner for the room that has the PC also.

    An online race this afternoon will be on of the first tests of the new control I have over the fan in the card. Next is to figure out how to make the fan go to 100% automatically, I tried last night but couldn't get it to work.
     
  12. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium Member

    Rivatuner and a cooler CPU didn't stop it!
    I was watching a replay of todays race and it happened! Oh well, it's fun to have a problem to chase down I guess.
     
  13. I have Gigabyte 8800GT, and have this problem sometimes. My solution is Alt-Tab to windows and back. Latest drivers, XP x64. Delays when someone is connecting are not related to these freezes, I think.

    I had a similar problem in other games with my previous card 8600GTS, so it even can be a long-standing bug in shader compiler inside drivers (in other games it happened only with certain shader settings, most notable is Russian version of RF Online).
     
  14. Well put another fan in my system today and put the side back on my case, fired up RACE and it was worse than ever. Took the side off again and it was fine. This does not make sense to me I never get this with other games. Thanks for the alt- tab trick Andriy works a treat.

    Greame
     
  15. Always make sure your case has good airflow and try not to block any ventilation areas on the case if you have it next to a wall or something. Also consider getting a new heat sink/fan for your 8800 GT.
     
  16. Problem solved I think !!!!

    Hi all,
    Just thought I would post my good news as it may help others. I rolled my computer back this week using Acronis true image and I have been playing without the need for my case to be open. No freezes at all. It must all be down to the driver which must be an oldie but goodie. The driver number is 186.18.

    Cheers Greame
     
  17. Spoke to soon, I played this afternoon for an hour no problem. Went on tonight and its back, when I played tonight the sever was full I wonder if that is related.

    This is rubbish
    Greame
     
  18. Install HWMonitor from CPUID. Look for high temps on your Northbridge chipset. It will not actually say Northbridge, it will be TMPIN0, 1, 2, etc. readings (if your MB has a probe for it). A lot of MB's don't even have a Northbridge probe. It's not the same as "System Temp" as some think. If you could borrow a temp gun from someone, it would help big time. They do not lie. I built a new system with a Gigabyte 780 Motherboard and have a well ventilated system. Got a freeze after playing rFactor for a while and it turned out to be that my Northbridge heatsink was getting hot. I have a temp gun from racing Remote Control cars and trucks. I installed a small old style CPU fan right on top of the NB heatsink and it keeps the temp nice and low now. I'm running GTX 260, Gigabyte MA780G-UD3H Motherboard w/Athlon X2 64 5800+. My nephew bought a Gigabyte 790 board and his runs cool.
     
  19. I had a similar issue with a PC I built for a friend, we were using a BFG GTX 285 ocx, the game would stutter and freeze everytime a car would get close on track. So opened the side of the case, and played the game listening for the fan, it didn't change at all, the fan never increased. Downloaded Rivatuner and looked at the temps, while playing the card would rise upto 90deg and the fan never changed always 40%, but even before that the game would freeze. So I changed the fan profile in river tuner to something more agressive. Instantly fixed the problem, I could hear the fans kick in and increase to 100% and the GPU temp never went above 70deg as I'm used to with my PC. So it seems there was something wrong with the bios of the card, well that was my diagnosis. Hes in the process of swapping it for a replacment. (btw I also tried different drivers...swapped my card into his pc which worked fine, tried his card in my pc which showed the same problem)

    Wether that helps or not I dont know. you can find a good tutorial on how to change a fan profile with Rivatuner here http://rivatuner.doomdealer.com/