1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another day another problem

Discussion in 'Stock Car Extreme' started by Jeans1515, Nov 30, 2014.

  1. T500rs will not calibrate correctly. It never feels right. Its always off. It is set at 900 degrees in game and 900 degrees in wheel settings. Why can this not just work?... It seems to get worse as I race. It started ok, and then I needed to turn the wheel so much to get a little movement in game. So tired of never being able to enjoy this game because of stupid issues like this. It worked just fine yesterday.
  2. So I set my wheel settings to 200degrees rotation and that ALMOST works, it still turns slower than I do.
  3. Steering lock increase make it worse. All other racing games work flawlessly.
  4. still no luck. anyone else have this?
  5. No problem here... Thrustmaster TX. 900 deg in TM control panel, 900 in GSCE with 32 lock.
  6. what the heck could be going on?
  7. ok, manipulating lock and deg rotation i get it aaalmost 1:1, but when i drive it jumps all over the place. and ffb is all but gone. im going to try for a bit and then uninstall and enjoy a sim that works.
  8. in a turn the wheel in game moves on its own. It rotates towards center
  9. punctuation.... sorry.
  10. nevermind
  11. Tal

    Premium Member

    perhaps you have steering assist on?
  12. nope
  13. Those are some weird problems for sure. To me , it almost sounds like the wheelbase is getting hot , fading and causing some issues? Are you using FFB at all...a lot , a little? Maybe there is something in the GSE programming that is making something on your wheel fade or something like that?. Very weird and I haven't heard of another problem like this.
  14. Sounds like you have inverted forces. If you have 100 try -100.
  15. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    I just downloaded the demo of this and I'm having a similar problem. I have a GT3 RS v2 and it feels like the game has a 3,000 degree steering lock. I have to turn the wheel full lock just to get out do the pit stall. I adjusted the steering lock setting in the options screen and it didn't make any difference. I turned the SEN down to 180 on the wheel and then I could at least drive but it still didn't feel right. I'd like to get this working so I could eventually join some club racing but the controller settings are a bit confusing and nothing seems to fix the rotation problem.
  16. Tal was right. I had turned all assists off, but maybe there is a button to activate them in game or something. It was on the lowest setting. Once I turned it off, it worked.
  17. Paul Bennett

    Paul Bennett
    Premium Member

    Never had problems with steering using Logitech set profile to 540 also in game controller screen using < > , then set steering lock in garage to 23
  18. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    I'm sure I had the steering assist off, I remember double-checking to make sure all of those aids were off. From what I've been reading I'm guessing the steering lock setup for this game is different than other games?

    So I shouldn't be selecting 900 degrees for my wheel lock in the settings screen? When you say "set steering lock in garage to 23" is that in the settings screen where you adjust ffb and such? Where did you come up wit the value of 23? Sorry, I'm new to the world of PC games and just trying to get these things sorted out. The other games I've tried are very straightforward but this one seems a bit different.
  19. Paul Bennett

    Paul Bennett
    Premium Member

    Look for "steering wheel range" < > set to 900, then when you go to race at the garage screen set "steering lock" < > to 32
  20. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    Ok. I've seen the "steering wheel range" in the main options screen but I never saw the "steering lock" option. The garage screen is when the track has loaded, correct? Is the "steering lock" option under the "options" in the top right corner or somewhere else on that screen?

    Thanks for your help, good to know this is just a settings issue and there's not a problem with my install.