1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

And we are back

Discussion in 'Site Feedback & Support' started by Bram, Apr 12, 2010.

  1. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    We had to restart the forum server as it was very sloooooooooooooooooooooooooooooooow. Should be okay again now :)
     
  2. Omer Said

    Omer Said
    Weresloth Staff Premium Member

    Omer Said proposes Restart of the RaceDepartment . 100000 votes need to pass.
     
  3. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    Kevin Ascher voted yes for restarting the server.
    99,999 votes needed to pass.
     
  4. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    SERVER: Ross Balfour voted "NO" for restarting the server.
    Still needs 99,999 votes to pass

    Yeoo :p
     
  5. SERVER: Rhys Gardiner voted "YES" for restarting the server, because he feels like causing some mischief today.
    Vote needs 99,998 to pass
     
  6. I had a quick restart of our databases. It should all be back to normal.
     
  7. omg Eric my heart it stoped for 1 or 2 bounces, i just saw a database error and everytime i see this RSC comes to my mind *shocking*
     
  8. Hahah... good reminder:) I will back it up tonight:)
     
  9. I have to log in about every 5 minutes here for the last couple of days,is it a setting at my end or maintenance at your end?.
     
  10. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

    I think you have to clear your Cookies Gary
     
  11. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    was the same for me. Ive cleared my browser out for something else and seems to have resolved it.