• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

AMS settings previous/next for ABS, TC not working

Discussion in 'Automobilista' started by SeriousNewb, Jul 12, 2017.

  1. SeriousNewb

    SeriousNewb

    Messages:
    69
    Ratings:
    +4
    I've been trying to configure a T300 for quick access to ABS & TC etc for those cars that support it. Maybe I'm missing something but with ABS or TC setting buttons for previous and next don't appear to work although it works for brake bias. Am I doing something wrong I wonder...
     
  2. ouvert

    ouvert

    Messages:
    1,508
    Ratings:
    +556
    it will allow you to change only to those values that are lower or equal to what you have set in car setup. Are you sure you don`t have OFF there? (in garage, 1st page, left bottom)
     
  3. SeriousNewb

    SeriousNewb

    Messages:
    69
    Ratings:
    +4
    Thanks yes that was the issue. I was using the Formula V12 which has few electronic aids, the Camaro has a full range to I'll test the control setup with that then, many thanks!
     
  4. SeriousNewb

    SeriousNewb

    Messages:
    69
    Ratings:
    +4
    By the way do you know if I assign hotkeys to assists like TC, ABS or stability does that overwrite how a car itself is for example if it's an old model and doesn't have any assists does applying them using hotkeys actually function? Kind of missing the point of course, if it's an old car you should drive it as is but just wondered..
     
  5. ouvert

    ouvert

    Messages:
    1,508
    Ratings:
    +556
    If you have assists off in game options (difficulty) and car in reality doesn't have certain assist, it won't let you activate them in garage setup and you won't turn it on with key.