• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

AMS Crashing briefly after getting in track

Discussion in 'Automobilista' started by JoelGL, Jul 30, 2016.

  1. JoelGL

    JoelGL

    Messages:
    999
    Ratings:
    +66
    Hi, I've posted this in reiza forums but haven't gotten any feedback, as I presume it's not common. The game keeps crashing (event logs point to dinput8.dll) when I start driving on track. Initially tried disabling/deleting Dynhud and it worked for a while, w/c is why I asked for alternative track map apps should I not have Dynhud available. But now it no longer works even w/o Dynhud. Tried GID too but same issue, w/ or w/o GID. Anyone have an idea how to address this? Verified files so many times already. TIA.
     
  2. Jempy

    Jempy
    Premium

    Messages:
    732
    Ratings:
    +191
    Did you read the User's Guide ?

    As one of the most encountered reasons for such problems are mentioned in there.

    Do you use any of these ones ? If so, try to disable the possible culprit. ;)

    NB: I think I remember for example that MSI Afterburner used the D3D9.dll
    It might already make problems with XD when racing with Race07.
     
    • Like Like x 1
  3. ZethGAF

    ZethGAF

    Messages:
    402
    Ratings:
    +94
    I had a similar problem and solved it by deleting dynhud.dll in the Plugins folder(and using native hud in settings).
    I use Afterburner/RTSS and realize that might have been causing it, will have to restore backup and test later.
     
  4. JoelGL

    JoelGL

    Messages:
    999
    Ratings:
    +66
    Thanks again for the help. MSI afterburner appears to be the culprit as AMS's working fine now after some test runs. Didn't think it would be as AMS was working fine ever since the start, until perhaps the last update. Cheers!