1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Alpha feedback

Discussion in 'RaceRoom Racing Experience' started by Tony Hope, May 21, 2014.

  1. Well just spent about 5 or 6 hrs playing the alpha mostly by myself but had several races didn't see any game breaking bugs.
    I do get a lag spike when someone joins the server but when racing or just following a car it plays well sometimes the cars "jump" but not to bad especially considering my 320-340 ping :rolleyes:.
    One thing I think could be changed is the way a server dumps players after a race, it makes it hard to get and keep a group together, sure that would change in the live version.
    At the end of a race when the car goes back to the pits under AI control it crashes in the pits as it parks.
    Today I noticed a few of the servers in the browser where just cycling tracks every few seconds.
    Overall probably the most fun I have had in R3E I really like the DTM cars and tracks, think I will get it soon and the MP will be something to really look forward to :thumbsup:

    I posted this in the update thread than thought it would be good to have the feedback in its own thread
     
  2. Justin Swan

    Justin Swan
    RD-DVLC

    Lag when somebody joins use to plague RacePro and really did effect the lap time you were on up to over .5 seconds sometimes. I hope this gets fixed in R3E
     
  3. Peter

    Peter
    Premium Member

    Never noticed any lag when somebody joins.

    That thread was to share feedback and also possible bugs. There are 70 posts with feedback and problems in it now.
     
  4. No worries,my bad can you get a admin to delete this thread then
     
    • Haha Haha x 1
  5. Justin Swan

    Justin Swan
    RD-DVLC

    Yep, noticed it last night around 9:15 pm UK. Hadn't noticed it before