1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All red servers...Please help?

Discussion in 'RACE 07 - Official WTCC Game' started by Reject, Mar 27, 2011.

  1. Hello lads

    I recently bought the Race On bundle which I downloaded from Steam. It seems it contains Race 07, Race On and STCC.
    I have since previously also GTL and RaceRoom installed.

    GTL works online, albeit not many servers run my default tracks these days. RaceRoom also works just fine. Race 07 works splendid when you can find a good server.

    BUT...Race On doesnt work online for some odd reason. All the servers are red and I cant even try to join them. Even the servers where I obviously I have the content (like default track and car) are red.

    Since it's Steam, its supposed to be updated to the latest version already. And surely it cant be track/car version mismatch for *all* servers in the list?

    Any help?
  2. Moved to correct section.
  3. Race 07 and Race On are the same game (just combines all bundles whatever game you launch), a very curious problem.
  4. Yes, very curious problem. If you are able to join servers though with the Race07 icon, then use that as you can get on with any of the cars and tracks that you have installed with any of the icons. I would imagine that there is an issue with the properties of the shortcut for Race On that is causing the issue though.
  5. Have you actually tried joining a server running a default car/track? RACE On's menus use a different colour scheme to RACE 07's - RACE On's main colour is orange/red.
  6. Heheh, actually no, I use the GTR Evo icon to launch, much more pleasing to me :)
  7. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    @Reject: can you post a screenshot of those red servers?
  8. Lol easy mistake Jim!! Pleased to see it is not actually a problem - well spotted Rhys!!