1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

All Black UI screen?

Discussion in 'rFactor' started by bigfoothunter, Jul 2, 2017.

  1. bigfoothunter

    bigfoothunter
    Premium

    Messages:
    78
    Ratings:
    +10
    Just tried to play one of the many installs of rf1 I have & after the race intro. videos, it went to an all black screen. I couldn't see any of the UI. Anyone know if this Is this an error of a file in the UIdata folder or some file in the main rf folder? Any help appreciated.
     
  2. jgf

    jgf

    Messages:
    5
    Ratings:
    +0
    Assuming the system isn't locking up at that point, I would suspect a missing or corrupt UI file. If you still have default files, edit your .plr file to the rfm for those (I believe it's ANY_DEV_ONLY, but check the rfm folder) and see if the default ui appears. Also run rfconfig again and check its settings, that occasionally hiccups and changes to odd combinations of settings that cause anything from corrupt graphics to CTDs.
     
  3. Kjell Nielsen

    Kjell Nielsen

    Messages:
    214
    Ratings:
    +15
    That can happend for me also then i start dedicated exe and pick a mod i have that works load if rf looks up the reason is that is when i have played with a mod that i have take away the ugly UIdata i not wanna see The megane mod not comes with Strange uidata only 2 logos that not mess up ui screen Megane_Trophy_Setup_2.02_by_RSDG.7z