1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Algarve track problems

Discussion in 'RACE 07 Mods' started by Nick Deeley, Jan 16, 2010.

  1. Does anyone know of a fix to a problem with the Algarve circuit for Evo?

    The AI cars like to spin and crash at the last corner. Ruins an otherwise great circuit.

    :)
     
  2. Martin Bulgin

    Martin Bulgin
    Premium Member

    I noticed the ai spin there, a bit strange but luckily no problems online only, not sure how to fix the ai though they are handy for training purposes.
     
  3. Ross McGregor

    Ross McGregor
    Premium Member

    The major problem i noticed was the constant 'you've been warned for cutting the track' notice on the last turn. You can get round this by taking an extremely wide line hugging the kerb but still slightly annoying that you can;t take the racing line without being warned for cutting the track. It's a very well designed track otherwise!
     
  4. Did you mean the last loooong 5th gear right hander? I've tried multiple lines, but never got a cutting warning there.
     
  5. Ross McGregor

    Ross McGregor
    Premium Member

    Strange- i was getting warnings almost every lap! I'll try it out again.
     
  6. Ross McGregor

    Ross McGregor
    Premium Member

    Ok, I've found the problem! Basically I was still using the very first version of the Algarve track, i didn't realise there had been an update to it! So i installed the latest version and it's all working normally now.
     
  7. I only downloaded it the other day, so I guess im using the latest version..unless the update was in the past couple of days :)
     
  8. all sounds like AIW issues
     
  9. And in English? :drool:
     
  10. I Find that they all run out of fuel on the last few laps lol