• "Bwoah." - Generic Kimi Quotes.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

AIW Problems

Discussion in 'Bob's Track Builder' started by Stealthy, May 2, 2009.

  1. Stealthy

    Stealthy

    Messages:
    118
    Ratings:
    +0
    hey everyone ,
    i have a issue with the aiw editing , i run the editor mark it all perfectly ,
    but i cant seam to place alt start locations when i click on it to start it it closes rfactor so ive been skipping that and i get the track all nice with grid spots etc , i save and exzit to test my track but when i go to load the track in rfactor it CTD i have no idea how to fix this and its exrtremely frustrating

    Stealthy
     
  2. Stealthy

    Stealthy

    Messages:
    118
    Ratings:
    +0
    Please someone Help me
     
  3. Eric Tozer

    Eric Tozer

    Messages:
    301
    Ratings:
    +1
    If you want your Alt Start Locations the same as your regular Start Locations you can just copy & paste them in Notepad.
    Hope this helps.
    :)
     
  4. Stealthy

    Stealthy

    Messages:
    118
    Ratings:
    +0
    thanks but not really it didnt make my track load
     
  5. chub_pearson

    chub_pearson

    Messages:
    312
    Ratings:
    +2
    Hi there,

    Does your track load ok in rFactor if you take out your AIW file and then export it from BTB again so it uses the basic BTB AIW file?

    Do you get any error message when it crashes in rFactor? [You may have to run rFactor in windowed mode to see any message]

    If you upload your AIW file I'm happy to take a look and see if I can see anything unusual. No great hopes, but it's worth a try :)
     
  6. Stealthy

    Stealthy

    Messages:
    118
    Ratings:
    +0
    the track loads in aiw editor version of rfactor but dosent in normal , ill upload the hole track ( its a dirt oval) tomorrow be much appreciated if u can help
     
  7. chub_pearson

    chub_pearson

    Messages:
    312
    Ratings:
    +2
    The AIW editor version doesn't require an AIW file to load successfully, whereas the game version does. So maybe there's an error got into your AIW file which the editor is ignoring [until you click on alt start locations maybe!] but which causes it to crash in the game.

    Have you tried doing the AIW again from scratch? If not, that's probably your best bet.