• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

AI problem in Spa (Lotus F1)

Discussion in 'Assetto Corsa' started by Yapci, Aug 16, 2015.

  1. Yapci

    Yapci
    Premium

    Messages:
    551
    Ratings:
    +175
    I was going to post a video but with my phone I Cant upload it here.

    At race start with full grid, they start the race like warming so there comes crashes and all of that stuff.

    Maybe someone can record a video with this combo for everyone to see it.
     
  2. Mike85

    Mike85

    Messages:
    415
    Ratings:
    +91
    I have the same issue with alla cars and on all tracks. Can somebody make a video and post it cos i have slow internet connection?
     
  3. Radu Oros

    Radu Oros

    Messages:
    1,227
    Ratings:
    +340
    There is some unexpected braking at Eau Rouge, causes more problems for fast cars, but usually the rest will pass through. Does it happen again in 2nd lap?
     
  4. Yapci

    Yapci
    Premium

    Messages:
    551
    Ratings:
    +175
    It was right from the start, not braking but acelerating.
     
  5. Ace King

    Ace King

    Messages:
    353
    Ratings:
    +62
    A universal ai won't do well on all tracks. I would make new ai fast paths (AIW) with the car models (example, Lotus F1) which have these issues for all the troubled tracks in question. (Spa,etc)

    Note: Some ai issues will need to be further addressed by AC too.