1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

AI/Opponent issue in rFactor

Discussion in 'rFactor' started by Philip Oakley, Aug 1, 2009.

Thread Status:
Not open for further replies.
  1. Hi,

    I just got rFactor on Thursday, I think it's fantastic!

    But I have a small problem with two mods. The mods are CTDP's F1 2006 and WCP's F1 1997.

    The problem is: when I select a car to drive (e.g. Schumacher's Ferrari) I load up a track, and all I get is me, and however many opponents I set of the teams real drivers for those years. I do not have any other teams exceot from the team I choose.

    Anyone know how to solve this very annoying bug? I would greatly appreciate it if anyone knew, and told me how to solve it!

    Thanks :)
     
  2. The only thing I can think of is that you have activated "private testing" in the settings menu.
     
  3. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Jup, in the settings menu you can increase the amount of cars you want to have a testing day with.
     
  4. I did try that, and it didn't effect the problem. I'll try again and report back. ;)
     
  5. Maybe I did not understand what you exactly mean. Do you have no AI cars at all or all from your team? In case of the former I'd say you are running "private testing". Otherwise you have not set the proper team filter under Control>Testday>Opponents. I don't have any other ideas for the moment.
     
  6. try selecting opponents!!!
     
Thread Status:
Not open for further replies.