• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

AI Cars not finishing on add-on tracks

Discussion in 'RACE 07 - Official WTCC Game' started by Nitr0, Jun 29, 2009.

  1. Nitr0

    Nitr0

    Messages:
    9
    Ratings:
    +0
    Hello everyone!

    I'm having this annoying problem on add-on tracks. The AI cars don't have enough fuel to finish the race! Some of them manage to pit, some other do finish the race but the majority just stop at the middle of the track.

    For example, if I create a custom 8-lap race at Curitiba, everything is normal....but when I create another race with the same custom options at Interlagos, or Laguna Seca, then this problem happens...

    any ideas to solve this?

    Thank you in advance!
     
  2. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,057
    Ratings:
    +1,919
    its something in the track files that are set wrong, one solution is to contact the track converter and ask him if he can solve it or ask someone that have the knowledge to do the modifications for you.
     
  3. Nitr0

    Nitr0

    Messages:
    9
    Ratings:
    +0
    thank you Yves, I'll try that
     
  4. Günthar Rowe

    Günthar Rowe

    Messages:
    3,796
    Ratings:
    +29
    usually it's an issue with the AIW file...
     
  5. Nitr0

    Nitr0

    Messages:
    9
    Ratings:
    +0
    Thank you Gunthar

    for Interlagos I dowloaded an extra AIW file but I still haven't tested it...

    I'll do it later and see if something changes
     
  6. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    If you are doing no pitstops just put fuel to "Off"
    If you are doing pitstops set it to Off but keep madatory pitstops on