• "Boogity, boogity boogity! Let's go racing boys!" - Darrell Waltrip
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Discuss the 2017 Formula One Australian Grand Prix here.

After installing RBR to D:\ I get a runtime error when starting the game

Discussion in 'Richard Burns Rally' started by Ton van Rijn, Mar 2, 2011.

  1. Because I wanted to have all my games on a separate partition, I first tried to copy and paste the RBR install folder from C:\ to D:\. Although I could play the game that way, I could not save the progress. When saving I got an error that saving failed.
    Then I uninstalled the game and did a new install on D:\, applied both patches and started the game. To my surprise I got a runtime error and the game did not start.
    Then I got the idea of running RBR as Administrator and that solved it.
    Now I wonder if this is normal and to be expected. In other words, when RBR is on another partition than C:\ is it necessary to run it as Administrator ?
    FWIW, I have Windows 7 Professional 64bit, RSRBR2011 is not installed yet and I didn't have that problem with other games.
     
  2. Install the latest Visual C++ Redistributables.
     
  3. Thanks for your reply, but I have that already installed.

    Edit: I was (partially) wrong. I had it installed, but not the latest version. Meanwhile I downloaded and installed the latest one and it works ! Now I can start without running as administrator, also RSRBR2011.
    Thanks !