1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After crash, cars have no power

Discussion in 'RaceRoom Racing Experience' started by Sk3ptik0n, Oct 15, 2014.

  1. Sk3ptik0n

    Premium Member


    Something weird just happened. I was doing a SP race at Zolder with the Vintage BMW and Capri when R3E crashed big time. I quit to desktop and I restarted the game.

    Now every car or track combo I choose, the car seems to have about the same HP as a VW bug. Max speed on the straight 110kph, acceleration comparable to a VW bug and coming out of the pits I have to really work on the clutch to rev the car up.

    Any ideas what could have happened?

    Once with GTR2 I had something like this happen, where everything was in Slow Mo, but this is very different. All the other cars run just fine, everything happens at the right speed. Turning seems normal, just the car has no power at all.

    Feels like some settings got corrupted, but I am not sure how to handle it on this game with steam and the rest.

    EDIT: I restarted my computer and tried again: same thing. Everything works fine but the car feels like someone stuck a sock in the carburetor intake. No power whatsoever. I had Steam do a consistency check, 100% fine.

    But I did find some log filkes associated with the game I crashed in and the subsequient sessions I tried to so. Game_24.log is the session where I crashed. Game_25.log to Game_27.log are the attempts after the crash where the car has no power.

    I changed the .log file to .txt so I could upload the,m. I find it interesting that I have a number of these files (from 1 to 27) and every single one of them has FFB errors and XML errors like this one:

    XmlInSerializer.cpp(627) : Warning : .xml(5749): Name mismatch expected 'value', got 'custom' (2014-6-18 18:56:48.941)
    Maybe it's normal. Anyway, I checked in the crash dump directory but all the files there were from 2013.
    Last edited: Oct 15, 2014
  2. Sk3ptik0n

    Premium Member

    OK, this is really weird: all my Gmotor2 games now have the same issue. I switched to GSCx so I could practice for next Sunday's Formula V race and there too the car takes its time to go up in RPM and it has no power (which with the formula V is saying something, it's like driving a lawn mower.

    This is definitely very similar to what happened to me once a few years ago, where all my gMotor games had the same issue running in slow motion, but in that case, the entire game was in slowmo, AI and everything else. Here the AI and the feeling on track seems fine, it's just my car that has no power and seems to run in slowmo.


    EDIT: More weirdness: I went back to GSC to see if it was consuming too much CPU. It didn't, I was at about 10% . However, while I was testing that, it occurred to me to put the car on Autopilot since the AI seemed to run fine.

    Sure enough, the moment I pressed the autopilot button, my car picked up and run just fine, like nothing was wrong. When I switched back to myself driving, the car was going so fast that it spun around and resumed running like it had no power.

    This is really bizarre. It it was CPU or GPU related, it would not work for the AI. It seems to be whatever car I am driving and it seems to affect all gMotor games. Also, I tried creating a new profile just in case, but that too didn't work.
    Last edited: Oct 15, 2014
  3. Jay Ekkel

    Jay Ekkel
    Kylotonn Games

    This may sound weird but are your pedals ok? To me it sounds you are not getting 100% on your throttle
    • Agree Agree x 1
  4. Sk3ptik0n

    Premium Member

    You got it: my gas pedal only goes to about 25% I just found that out myself. But what could have happened? This was right after the crash and the other pedals seem fine.
    Last edited: Oct 15, 2014
  5. Sk3ptik0n

    Premium Member

    OK, I was able to unplug the wheel (Actually, I use a USB with a switch) plug it back in and the pedal is back in business going full travel.

    The weird thing and the reason I did not look into that sooner was that:

    1) Brake and Clutch pedals worked fine. No issue at all. I actually tested it in GSC. Gas also felt OK (who would have thought it was only giving me 25% travel? if the clutch did it my grinding tranny plugin would have alerted me. If the brakes did it, it would been hard to brake.)
    2) I had restarted and reset the wheel already once. It made no difference.

    So I figured anything controller related had to be OK. When I restarted and relaunched the game and it was still doing the same thing, I was really concerned.

    Thank you guys. I'll see if I can mark this [solved] can I?

    PS: it's weird to see your new company name with your profiles.