1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adding setups in Vista..

Discussion in 'rFactor' started by MatthewRuddy, Jun 1, 2009.

Thread Status:
Not open for further replies.
  1. Hey.. Just wondering why my rFactor setups arent showing up? I have downloaded a few from here but they aren't showing during race setup. I put them into the "C:\Program Files\rFactor\UserData" folder, although on a post I read on some other forum your supposed to put them in a folder with your name e.g. "C:\Program Files\rFactor\UserData\Your Name" but there is no file with my name..

    What shall I do to get the setups to work? Sorry if this is a stupid question.. Searched all over the place though cannot find an answer. Thanks, Matthew.
  2. E:\Games\rFactor\UserData\Martin Bulgin\Settings

    That is the path of my rFactor install, inside the settings folder are track folders where the setups go, have another look at yours.
  3. God, Vista and rFactor are most definitely not the best of friends at all.
  4. James Johnson

    James Johnson
    The Weatherman

    Could Also Be Documents/rFactor/Userdata/<Name>/Settings.
  5. yah i had same problem if you start the game normaly than you setup is in documents rfactor under your name
    but if you start your game with run administrator than your setup is in program files rfactor userdata your name.the vista is bad for rfactor coz cant use tv style without run administrator !!!
  6. Right click on the Desktop icon for rfactor, select properties then select the shortcut Tab. Select advanced and put a check in the run as administrator box, click apply and ok.

    Job done.
Thread Status:
Not open for further replies.