• Little Aussie Racing Cars: For when three-wide around a hairpin isn't quite close enough.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Activate Dev Apps

Discussion in 'Assetto Corsa' started by Manuel Staggl, Nov 8, 2013.

  1. Manuel Staggl

    Manuel Staggl
    German Racing Team

    Messages:
    38
    Ratings:
    +13
    Hey guys,
    just found out that you can activate the dev apps in the cfg file.

    When its activated you get alot more apps to play with, for example a photomode app =)
    Also a app where you can change the seat position is there and lots more.

    To activate it go to xxx\SteamApps\common\assettocorsa\system\cfg and open the assetto_corsa.ini.

    There you have to change ENABLE_DEV_APPS=0 from 0 to 1 and then just save it.

    Have fun playing around with it =)
     
    • Like Like x 5
    • Beer Beer x 3
  2. Mattross

    Mattross

    Messages:
    94
    Ratings:
    +30
    Nice, thank you. I was looking for photo mode.
     
  3. MarcG

    MarcG
    Premium

    Messages:
    557
    Ratings:
    +191
    Excellent find thank you very much :)

    Edit: Awesome you can fly around the track with the Photo Mode :D
     
  4. Tysonf1

    Tysonf1

    Messages:
    3
    Ratings:
    +0
    Awesome! was hoping for ability to change that. Thanks
     
  5. Sam Smith

    Sam Smith
    Premium

    Messages:
    330
    Ratings:
    +151
    what screen are these apps on?
    Ive enabled it in the ini but i cant find where to change seat position?
     
  6. Manuel Staggl

    Manuel Staggl
    German Racing Team

    Messages:
    38
    Ratings:
    +13
    When you are on track you have to go to the right side with the cursor and there pops out a bar with all the apps avaible.
     
  7. DennS

    DennS

    Messages:
    589
    Ratings:
    +597
    When I enable the dev apps. the game will crash after loading the car (on the gray screen with the AC Logo)... Anybody got this and knows how to fix it? I thought I saw this on the support forum but can't find it anymore...
     
  8. Sam Smith

    Sam Smith
    Premium

    Messages:
    330
    Ratings:
    +151
    Thanks mate. Ill have a look when i get home :)