1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

ACT Labs box problem.

Discussion in 'Sim Racing Hardware' started by Jakebrake, Apr 26, 2015.

  1. Hey i am new here and
    I bought the act labs H shifter and it won't calibrate right.
    So the shifter is only stuck on the button 3 and won't shift.
    so i assign gear 1 and it's fine. It won't even do 2 which is at the bottom. So I try 3 and it replaces 1 because it sees it as a joy button which is 3.
    Any ideas???
    Or did this happen to you? It is brand new and so is the adapter
    The shifter move i just mean it's not detecting the joy button/axis it only pick up joy button 3.
    So i need help with this or is it a bad shifter? if so i will get replacement
    I got this to have something other then the Logtiech g27 setup
     
  2. My ACT Labs box had two dummy plugs that you use in the other two connectors when you are using the shifter - I assume that you are using those in the wheel and pedals connections? It's about 4 years since I was using mine but, is there any software to download from the ACT Labs site or does it work straight out of the box.
     
  3. After you posted this i put the shifter in the wheel spot and then the bottom axis worked but i only have the shifter real cable so it's more likely this box or they expect you to get their wheel which it says this work with any wheel.
    here some pics

    [​IMG]

    see it in 7th gear
    [​IMG]

    [​IMG]
    and it shows joy button 3 now when plugged into wheel this is what i get


    ok plugged into wheel spot

    [​IMG]

    now going to 4th gear

    [​IMG]
    and this is what i get the bottom axis

    [​IMG]
    and i get 11 and 15 so what is going on here. Bad box or still possible the shifter can be?
     
    Last edited: Apr 26, 2015
  4. I have mine plugged into the "Shifter" option on the box. The "buttons" won't necessarily correspond to the gears so that's not an issue. Each gear just needs to be a unique button (i.e. it's only a problem if two gear "spots" report the same "button" in the control panel).
     
  5. Ok how do i do that??? How can i make that a button that respond to the shifter?????????
     
    Last edited: Apr 27, 2015
  6. Got new one that one was bad soooooooooo discussion closed