1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

access to the path common.zip is denied & then Unhandled exception on startup

Discussion in 'Bob's Track Builder' started by Elmomarty, Oct 4, 2015.

  1. Hi guys,

    Having decided to take the plunge I purchased btb yesterday and played with it a little and all was fine and dandy until late in the day when I went to start it again and access to the path common.zip is denied & then Unhandled exception on startup is now what I get and the program is totally unusable.

    I have uninstalled and reinstalled and get same issue.Tried compatibility modes and run as admin etc etc. I have direct x 9c and net 2 etc all installed as well.

    Now completely lost and none to impressed that it worked fine and then just decided not to. Not sure what to even try from here. Suggestions welcome.


    Update *** Well blow me over with a feather. I went back to a restore point from before the install and it still wouldn't work so I thought lets just check the attributes of the file. That was fine so i checked the xpacks folder attributes and blow me down if somehow the folder had been changed to 'read only'. Changed it and Voila we are back in action again. Thanks for replies.
    Last edited: Oct 5, 2015
    • Like Like x 1
  2. Which operating system and where did you install the BTB files?

    Windows Vista & above, it's advisable to install BTB in a folder other than "Program Files" or "Windows" so that you don't run into file permission problems. If you don't want to change the install location, then you'll have to give full user rights to the BTB folder.
  3. Thanks for the reply and sorry I should have included that info. I am using windows 7 pro 64bit and it was installed to the default location in 'program files' and as I said worked fine for a few hours but then stopped. I have just now reinstalled to just the c drive and no luck. I have also re downloaded and installed to a different drive 'just in case'. I checked the hardware id after putting on the other drive and the code generated by the hardware id is the same.
    Last edited: Oct 4, 2015