1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC AC can't race !

Discussion in 'Assetto Corsa' started by Garry Paton, Jul 19, 2014.

  1. Garry Paton

    Garry Paton
    Premium Member

    I choose any event, no matter which, the sim loads the correct track and car/cars for said event then instead of starting screen ready to click on wheel to race I get the results page from a hot lap session I done the previous night using bmw m3 gt2 at mugello, where it says save replay/ return, I can click on save replay but does nothing, click on return just takes me back to selection menu, where if I click start again same thing happens as before !

    I have verified/checked AC file via steam, I have not changed anything (it was only overnight when I went to play again to find this problem!) I have re-run all the re-dist's that came with AC, I have chosen different events hotlap/practise/online, nothing ALL result in the same hotlap event results from the other night...

    seems no-one else is having this issue so maybe just me however any suggestions would be helpful, I'd rather avoid having to delete and re-download the whole thing again
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    With Steam you never have to redownload the entire game. If you delete the Assetto Corsa folder under the Steam folder and restart the Steam platform to run the game it should unpack the core files again.

    At least this has worked for me with other steam games when I needed a vanilla install without having to spend hours of redownloading content.
     
  3. Garry Paton

    Garry Paton
    Premium Member

    Thanks for the suggestion Bram, doesn't appear to work like that any longer, for me at least

    tried deleting the assetto corsa folder in steam folder, restarted steam, nothing hapenned, ran assetto corsa in steam and it just says "missing executable files" so that'll be that... re-download time

    bah hope this doesn't become a regular occurrence esp since my connection speed sucks

    oh well here goes, I'll let you guys know if it works after re dl
     
    Last edited: Jul 19, 2014
  4. Gary, uninstall steam then reinstall it, log in with your name and p/w etc it will automatically find your games and up date etc
     
  5. Garry Paton

    Garry Paton
    Premium Member

    Thanks for the suggestion Stuart however I'm now dl'n AC again so will stick with that for now, if that doesn't work or the problem repeats then hopefully someone on the AC forum or the devs will pick on a problem via the logs that have been posted up

    AC before removed was bang up-to-date as showed ver 0.21.2 which is the latest
     
  6. In the future just right click on the game that needs reinstalling, click properties then verify integrity, this will replace any corrupt or missing files without having to download the whole thing.
     
  7. Garry Paton

    Garry Paton
    Premium Member

    Thanks Bokonon,

    yeah I did do that

    "I have verified/checked AC file via steam"

    but it didn't have any errors apart from 1 file which was the graphics file which has to be adjust to allow it dx10.1 play
     
    Last edited: Jul 19, 2014
  8. Garry Paton

    Garry Paton
    Premium Member

    right got AC working again, turns out for me on Nvidia 275gtx it does not like the post processing effects turned on, just won't run with PPE on, turned off and all good again, Phew :D

    Thanks for help all :)

    Try turning your Post Processing Effects OFF and see if that works for you !
     
    Last edited: Jul 20, 2014
    • Like Like x 1
  9. Aha, maybe they use some dx11 features in the post processing. Well done for sorting it out and sharing your solution.
     
  10. Garry Paton

    Garry Paton
    Premium Member

    Welcome :)

    also

    After tinkering for a little while I found I can get away with turning every option ON in Post processing effect EXCEPT "Depth of Field" which MUST be at OFF, hope this helps someone...