1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

About the dark lines created automatically by BTB on the track

Discussion in 'Bob's Track Builder' started by ThreeDays, Jan 11, 2010.

  1. Hi, everyone,

    When exporting a track, a window comes up asking you to establish the width and darkness of the drive line. However, in RFactor, the line appears seemingly at random. I would like it to appear only on the corners, but it can be seen sometimes in the middle of the straights, or it appears and disappears along the straights, and then it is there in some corners but not in others.

    Any clues as to how to make it appear only where I want to? Cheers
     
  2. Chances are it was automatically set and then you changed the layout of the track, leaving the original driveline in place. You need to edit it, which can be done via the green icon on the right end of the toolbar.
     
  3. It is possible to adjust the racegroove in BTB?

    Can you explain this step by step, or is there a "how to" youtube available?

    Regards Peter
     
  4. The racegroove is the fast line.
    In the 2d view, open 'Edit Start/Finish positions' In the first tab "Driveline" > "Centerline" Make sure only "Show Fastline" is checked. Use the mouse to move the nodes of the fast line. You can add and remove nodes, 'ctrl + left click' will add a node. to remove a node, highlight the node and press 'Delete'. Then check "Show Pitlane" and align it accordingly. Also go into 3d view and make sure none of it has gone under the track or is too high over the track.
     
  5. Ok, i think i did misunderstand rsouls posting.

    I meant the "wp_galpha" for to show the darker line in the brakingzone.

    Sorry, my english is indeed very bad.

    Regards Peter
     
  6. Thanks, R Soul. I think I already did this when I did the AIW, but I'll delete it and do it all over again to see whether it changes.
     
  7. If you have the ISI AIW Editor you could try recalculating the groove in that. Go to ‘unsupported/test options' and click on ‘ReCalculate Groove on save’ then click on 'Save Waypoints'.

    Obviously back up your current AIW before you try it! And remember you'll have to repeat it if you export the AIW again from BTB as it will overwrite it.
     
  8. Kris Vickers

    Kris Vickers
    Hardware Staff

    Or have a copy saved somewhere, and just drag 'n' drop after every export.