• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

AAAAAGH, why? Problems launching R3E atm

Discussion in 'RaceRoom Racing Experience' started by Von Butters, Dec 17, 2016.

  1. Von Butters

    Von Butters
    Premium

    Messages:
    2,505
    Ratings:
    +996
    Im having a whole load of problems launching R3E atm. As in, it wont launch.
    It just sits there with a black screen with a movable cursor, and thats it. Sat for 5 mins at one point just to see if it needed any help to get going but still nothing.

    Anyone one else got any idea why this is happening? Out of options in hunting the problem down!
     
    • Sad Sad x 2
  2. Vangelis Parginos

    Vangelis Parginos
    Greek SimRacing Community Premium

    Messages:
    1,328
    Ratings:
    +1,930
    I dont know what happened to your game but if i was you, maybe i would try to delete the cache folder inside Documents\My Games\SimBin\RaceRoom Racing Experience\BrowserData
    Nothing else comes to my mind, except maybe something temporary from your network....
    Hope you solve it :thumbsup:
     
    • Agree Agree x 2
    • Like Like x 1
  3. Bez

    Bez
    All the gear, no idea...

    Messages:
    694
    Ratings:
    +168
    i was getting a long pause on the same black screen you mentioned last night, not stuck permanently like yours but certainly long enough to notice something was up, seemed intermittent on my machine
     
  4. 4 8 15 16 23 42 108

    4 8 15 16 23 42 108
    Only the 5th-most famous race driver from Kerpen Premium

    Messages:
    1,897
    Ratings:
    +551
    It could be something with screen resolution. New GPU driver? Try changing resolution, or is this not possible from outside the game?
     
  5. Kurupt CDN

    Kurupt CDN
    DirtT Tuned Motorsports Premium

    Messages:
    1,726
    Ratings:
    +1,222
    Try to verify the cache integrity in steam
     
  6. Eckhart von Glan

    Eckhart von Glan

    Messages:
    4,647
    Ratings:
    +709
    happened to me after the last patch as well, just tried it again the next night and it was gone, however i had the game hook up at various other points ever since, usually it's the error 12002 thing which makes the game stop. but sometimes it works ...
     
  7. Von Butters

    Von Butters
    Premium

    Messages:
    2,505
    Ratings:
    +996
    --Tried verifying the game, cache, this that n tuther, tried just about everything, but still the black screen.

    The only thing I havent tried, which im about to do now, is delete absolutely everything, then try again.

    Fingers crossed!
     
  8. Von Butters

    Von Butters
    Premium

    Messages:
    2,505
    Ratings:
    +996
    Thanks for your input guys, its sorted now. Ive no idea what was wrong, but a delete and reinstall onto a different drive has it working again.
    Fingers crossed, ill be back racing in no time!
     
    • Like Like x 3