• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

A problem With Sound

Discussion in 'F1 2010 - The Game' started by Nick Brooke, May 4, 2011.

  1. Nick Brooke

    Nick Brooke

    Messages:
    1,610
    Ratings:
    +0
    I have a strange problem with sound. If i use Rapture 3d or software it makes no difference, what happens is for some reason the sound goes quiet for a few seconds then comes back. nothing seems to make this happen it just does it on its own. I know if i look back the sound changes but this is not the issue.

    I never have this problem in any other game i have and i have a 5.1 setup that has worked well for 3 years. Has anyone else had this and found a workaround?
     
  2. DikiDino

    DikiDino

    Messages:
    168
    Ratings:
    +0
    Are you currently using Hardware mode?
     
  3. Nick Brooke

    Nick Brooke

    Messages:
    1,610
    Ratings:
    +0
    I have two choices software or rapture, Rapture sounds like im in a tin can and software although much better i do get wandering sound volume. As i say i do not experience a problem in any other game so it is F! 2010 thats at fault here but i cannot figure out why. I have got the latest drivers and played with settings but to no avail
     
  4. Nick Brooke

    Nick Brooke

    Messages:
    1,610
    Ratings:
    +0
    Strange thing last night the problem just stopped. i have had to put up with it for two weeks and not updated anything or made any changes. Very strange anyway thread can be locked thanks