1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A problem with importing dof's.

Discussion in 'Racer Problems & Fixes' started by pradzio1, Dec 4, 2011.

  1. Hello. I' ve got a problem with converting cars from gta: sa with models from forza motorsport 4 to racer. I can normally import .dff file in zmodeler 2.4.4 and export it to old Z3D file, open it in zmodeler v1.07b and export body to dof, but there starts problems. When i try to import body.dof file windows shows me an error and close zmodeler. Is there any way to fix it? Sorry for my bad english. pradzio1.

    P.S.: My OS is Windows 7 Professional 64-bit, but there's the same problem on Windows xp Proffesional 32-bit.
  2. show us a screen of the error if you can, and we'll start there
  3. Well, I had similar difficulties with large (high-poly) .dof files.
    It's generally a good idea to work on the z3d file, setting textures and materials, and export to dof as the final step. In other words, avoid re-importing a dof file.
  4. i use 3dsmax 2011, for dofs, it maybe that zmodeler 1 doesnt like windows 7...but do what ^^^^ said above
  5. Alexander Knoll

    Alexander Knoll

    i have no problem with zmod1 or 2 and win7 x64 ultimate...
  6. Okay, it looks like that:


    It's in polish, but in english it means that Program zmodeler.exe stopped working.

    Are they any other other ways to convert cars? Could you describe them?
  7. the only other way, is to use 3dsmax, and i'm sure your not going to spent thousands just to make cars for racer lol, try running zmodeler 1 in compatibility mode and see if that helps..i'm not going to explain it, because i'm lazy.and am not a good teacher lol .just google it, and you'll find what you need
  8. KS95

    RACER Moderator

    Students get 3DS Max for free :)
  9. I have got 3DS Max 2010 :) I'm not only converting cars for racer, I'm also intrested in modelling ;)
  10. ok then you should get the dof exporter for 3dsmax and then try it from there...i know it works because i've used it recently
  11. i use Win7 64bit with Zmod and there is no problem... hmm its kinda weird