• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

A problem with "Great Britain (RBR)" object

Discussion in 'Bob's Track Builder' started by zaxxon, May 8, 2009.

  1. zaxxon

    zaxxon

    Messages:
    292
    Ratings:
    +5
    I built a little project to show this problem
    Can be downloaded here: http://www.sendspace.com/file/d0b1vb
    (XPacks Default, Common and Great Britain (RBR) are not included)

    It has only 3 objects.
    The problem is that an error is shown when charging the track in RBR.
    The track is charged and it can be played, but the problematic fences disappear.

    Part of the contents of the log.txt file:

    LoadTextures()
    LoadEffects()
    LoadMaterials()
    LoadMeshes()
    D3DXLoadMeshFromX failed RX_CONTENT\Tracks\vallas\Objects\obj_1_0.x
    error reading xfile for RX_CONTENT\Tracks\vallas\Objects\obj_1_0.x
    LoadGeometry()
    error mesh file not found for Object_6
    LoadEvents()
    LoadDriveLine()
    LoadSpawn()
    ColSplit()
    ready ...
    loading time 937ms.
     
  2. E.Zelaieta

    E.Zelaieta

    Messages:
    152
    Ratings:
    +39
    I can't test it now, but is so strange :giggle:

    I use all objects from Jamie's Xpack for my San Marcial Hillclimb release

    and it loads and works perfectly ...

    If im able to test it soon, I will that :dance2:
     
  3. zaxxon

    zaxxon

    Messages:
    292
    Ratings:
    +5
    Has anyone tested the project that gives me the error?
    Did you get the same error?
    Thanks

    Project: http://www.sendspace.com/file/d0b1vb
    (XPacks Default, Common and Great Britain (RBR) are not included)