• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

A.I. Setups ?

Discussion in 'RACE 07 - Official WTCC Game' started by Martin Bulgin, Sep 14, 2009.

  1. Martin Bulgin

    Martin Bulgin
    Premium

    Messages:
    2,757
    Ratings:
    +174
    How do I get the A.I. to use my setup, similar to rFactor you enable a setting in the.PLR file

    Vehicle Specific AI Setups="1" // If 1, search specific vehicle directory for "<track>.<qual/race>.svm" or "<track>.svm" or "ai.svm" before falling back on game.gdb defaults

    Thats the line above and I have renamed the setup I want them to use to ai.svm, I have the A.I. strength on 110% but their top speed is about 180mph and mine is about 215mph, so they dont seem to be using the setup, I must mention this is the beta MMG F1 2007 mod, is it the mod ? or is there something else I need to do to get the A.I. to use my setup ?
     
  2. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,417
    Ratings:
    +16,388
    Are they too fast by default? (sorry had to say it) :D

    On topic: i don't know if that is possible to do, didn't know you can do it in rFactor either.
     
  3. Martin Bulgin

    Martin Bulgin
    Premium

    Messages:
    2,757
    Ratings:
    +174
    Yes its a good feature, when it works, I have had it working in rFactor and the line is in my evo .PLR so it should work in evo, I am sure someone will come along and put me right :D