1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Win a £4,500 Vesaro Racing Rig! Click here for more information.

PC 780ti SLi not scaling

Discussion in 'Assetto Corsa' started by Gustavo Vier, Feb 16, 2015.

  1. Hi,
    I have 780ti sli in surround (5760x1080) all setings full/max.
    When i play a single race i get 90-100fps and SLi scaling full (98%-99%) - Perfect!
    But, if I put just another one car togheter (carrer mode), my SLi do not scaling. The fps down to 9-15fps, impossible to play. If I press ESC (pause), SLi scaling back to 99%, and press ESC again (back to play) SLi go down.
    To play carrer mode I need to disable SLi - and play with 30-40fps. i want to use my SLi to play AC.

    I did everything in nvidia inspector, nvidia drivers updated (I tested old ones too). I did all setup configs in AC.

    My computer:
    Intel i4770K
    asrock z87 extreme 4
    16gb mem
    780ti SLi triple screen (5760x1080)
    win 8.1 x64
    AC 1.0.4 (lots cars mods)
     
    Last edited: Feb 16, 2015
  2. Akis

    Akis
    Over 9000 Premium Member

    I've heard that before. Do you have motion blur on? I think that's the reason it does not scale. If it isn't that, it must be some other graphics setting. :unsure:
     
  3. What do you have these settings set at?

    Reflection Quality
    Reflection Rendering Frequency
     
  4. Thanks for atencion,
    I need to put Reflection Rendering Frequency "STATIC" - its mandatory. If I set very low until Ultra, SLi do not scaling.
    If when I drive and go to the circuit sandbox, fps drops to 15-30, so I need to set OFF in smoke generation, or very low, but off is better.

    BUT look: IF everything is OK - SLi scaling at 99% all time, IF I press ESC (to show popup menu) and press "resume", SLi scaling down to 0% and don't back anymore. I need to end race, go to main menu and launch race again. I can not press anymore ESC.

    I use to experince some very little pauses, not in fps, but its like computer bootlneck i think.
    I actived the "Reflection Rendering Frequency" app panel. There a graphic at botton in red lines. My problem little pause is when line go to top. Whats indicates this red line?

    So I hope this bug/issue will be fixed in 1.1 version.

    Good racing!
     
    Last edited: Feb 17, 2015
  5. Update:
    I am running Monza/Imola with 24 diferent cars. It is the problem! I think is too much to CPU or GPU process. The small pauses stops when I try 20 cars with 7 diferent cars.
    Now I am runnning flawless 60 fps (vertical sync on). Render Static (mandatory to Sli scaling)
    Any one tried to run with 24 diferent cars flawless?
     
  6. That would certainly be a problem. I never race with more than 11 AI cars.