1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

2007 - 2009 V8Factor Unleashed Seasons

Discussion in 'Team ORSM' started by MyHolden#11, Apr 10, 2012.

  1. Doug62

    Doug62

    Messages:
    590
    Ratings:
    +201
    That's really strange! That would mean the game would crash every time you try loading that car. It wouldn't matter what track.
     
  2. Doug62

    Doug62

    Messages:
    590
    Ratings:
    +201
    Just looked at these file Flash. I do see the missing lines but there is another BF in the season. The Wilson Security car 333. Compare these two the lines are the same for both. The 333 car hasn't been giving any issue.

    @Rot.
    It seem your the only one having this problem. Have you tried the veh data? Try a fresh install of rFactor.
     
  3. FlashQld

    FlashQld

    Messages:
    140
    Ratings:
    +30
    I'll give it a go tonight when I get home, I didn't check to see if it faulted on my machine.

    @Rot - also would be interested to try the Wilson car and supply your trace file. The other thing - is try the Inta car in Private practice, just to make sure its not a crash caused by something else. Also could you confirm it only happens on the Surfers 2009 track?
     
  4. Rot Teufel

    Rot Teufel

    Messages:
    191
    Ratings:
    +156
    I try only the free pratice... i never try the race atm. The point it's when I just finish to load the whole track, i crash to deskopt...
    I'll check out Wilson #333 car too.

    And yes, it's really the only track... i tried many others like Singapore, Mosport, Brianza, Symmons Plains and car load and run well...

    EDIT: both the Wilson #333 crash. I'll made a test with 2011 Fujitsu Series too, just to be sure

    EDIT2: even in a full grid race those cars crash the game, but on others track works fine. I'll post trace quite soon

    EDIT3: meanwhile with 2011 Fujitsu Series that have many different Falcons and Commodores all cars run fine...
     

    Attached Files:

  5. dbens1

    dbens1

    Messages:
    95
    Ratings:
    +7
    There is a line in your trace.txt file

    Non-existent tire brand ""

    Is the issue being caused by the trackconfig file trying to load some upgrade that does not exist with that particular track (for some reason). Maybe rename it to .bak and see if that fixes it
     
  6. FlashQld

    FlashQld

    Messages:
    140
    Ratings:
    +30
    I'm going to post a link to a different version of Surfers - you may have got the pre release version WIP4. In the SCN file there was a typo in one of them but it should crash and say it can't find FVRSky or something. http://www.mediafire.com/download.php?6rx8k0t4ed8xd6g try that one.
     
    • Like Like x 1
  7. Mcopas

    Mcopas

    Messages:
    21
    Ratings:
    +0
    hey there guys just wondering who made the TOLLHSVDT 2007 cars as i did find a small problem with the adelaide skin
    you have put number 16 on roof and maybe the doors as well so at adelaide you get to 16 cars running round
     
  8. dbens1

    dbens1

    Messages:
    95
    Ratings:
    +7
    When the track loads does it say the August 11 2011 version in the loading screen? I have just loaded tat track with the Intra racing Sherrin car from the 2009 season and done a couple of quick laps without any issue. Is that the car you are talking about (Malcolm Marshalls car)
     
  9. Mcopas

    Mcopas

    Messages:
    21
    Ratings:
    +0
    no dbens1 its the tollhsv dealer team car of rick kelly from 2007 if you go look at the skin for adelaide youll see that the car numbers actually change to 16 not 1 as it was
     
  10. dbens1

    dbens1

    Messages:
    95
    Ratings:
    +7
    Sorry mate .... was trying to answer an earlier issue that Rot Teufel seems to be having with one of the 2009 cars and the FVR Surfers track. Hopefully there is an updated skin being done for your issue :)
     
  11. Rot Teufel

    Rot Teufel

    Messages:
    191
    Ratings:
    +156
    Yes, it's the Inta #77, driver Malcolm Marshall

    i'll check out...thanks for the help

    Loading screens says that's WIP 3, but the .scn files says it's WIP4...



    EDIT: with the newest version provided by FlashQld cars will load without any problem. Thanks
     
  12. Doug62

    Doug62

    Messages:
    590
    Ratings:
    +201
    That's great news Rot. Hope you enjoy all the Unleashed seasons.
    Cheers.
    Doug.

    @ Flash & dbens 1. Thanks guy's for your help with this. It's good to have it sorted.

    @ Flash. Unfortunately I can't speak for the hole ORSM team but I'd have no issues with you guy's having a track release thread here. It would help keep more people up to date with them and much lesson the chances of this and/or online issues happening in the future.
    Cheers.
     
  13. dbens1

    dbens1

    Messages:
    95
    Ratings:
    +7
    Glad you got it going Rot. Always happy to provide some assistance ;)
     
  14. still_bacon

    still_bacon

    Messages:
    415
    Ratings:
    +159
    Same here Flash. Lets face it.. We are all V8SC and Aussie racing enthusiasts, so any info on tracks you guys have on release will help everyone fill the season.​
    And, on a selfish note... I don't have to go searching either!!!​
    Oh, and thanks also to the FVR team for hopping in and assisting in solving Rot's loading issues with your tracks. ​
     
  15. FlashQld

    FlashQld

    Messages:
    140
    Ratings:
    +30
    Hang on I thought I was solving a problem with an FVR Track user, oh my lordie, what have I done. Seriously though - anytime, as you say we are all Aussie Racing enthusiasts. I have been extremely conscious of not stepping on your toes here as it is an ORSM affiliated site and have only approved of the Race07 releases. We may consider looking at a upload section, I'll have a look at the areas. Glad you got the thing going Rot and looks like I was wrong it may have been the track heheheheh.
     
  16. 909254

    909254

    Messages:
    14
    Ratings:
    +0
  17. M1GHTY M4VS

    M1GHTY M4VS

    Messages:
    471
    Ratings:
    +68
    yeah in my directory, I modified the structure a bit to have FPR 2012 and Caruso until 2012 to use this aswell it isn't perfect but works quite alright. Will be reupping it this evening. So approximately 12 hours from now.
     
  18. 909254

    909254

    Messages:
    14
    Ratings:
    +0
    Legend, thanks mate :thumbsup: Yes I was thinking it would go nicely on those particular cars too :)
     
  19. M1GHTY M4VS

    M1GHTY M4VS

    Messages:
    471
    Ratings:
    +68
    http://www.gamefront.com/files/22612411/V8_LIGHTGLOW01.zip

    extract that particular tga file to
    X:\Program Files\rFactor\GameData\Vehicles\ORSM\V8factor07\Teams_Ford\Glenfords Racing

    If you want to have caruso only to use it make it as subfolder so cut any #34 files from .../Garry Rogers Motorsport to another created folder inside and name it caruso.

    Works for 2010-2012 especially by him. The Iluminated is still white for these cars tho but it doesn't really matter that much because it is barely visible if at all. I made a patch for it beeing transparent aswell so you have no light on the road anyway if you need this it should be around here. It isn't straight from ORSMs Light Flare because I got strange result using it, if anyone can do better ones feel free to go ahead. i encourage ORSM to remade/implement it for these particular cars.

    the 2012 FPRs are slightly different as they tend to be a shed more whitish whilst beeing darker blue. I wasn't able to get them that way unfortunately but you can use this for them aswell.
     
  20. mceci1

    mceci1

    Messages:
    166
    Ratings:
    +10