1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

16fps whatever I change???

Discussion in 'netKar PRO' started by Wizbiscuit, Feb 5, 2010.

  1. Hi

    I have a odd issue, just grabbed Beta3, I got a ok machine, dual core, GT8800, runs this in the past no problem. Now I get 16fps, so I changed the rez, reduced texture quality, draw distance right down, back in the game, 16fps...

    I assume this is a bug or something, anybody else seen this issue????

  2. Duh me being a pingpongball, quick reboot and back to 150+FPS.

  3. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Still weird what caused it in the first place. :)
  4. It's a bug i reported from the first public beta that still hasn't been solved. For me it manifests itself as a framerate with a multiple of 16. From a clean boot i'll get up to 300FPS on certain tracks, but after playing something else, or just having the computer on for more than a day the next time i fire up netKar I'll get either 128, 64, 32 or 16 FPS (usually 128...going down each subsequent time i fire it up)
    A reboot cures it every time as long as i play nothing else before i fire up netKar.

    Please report it through the in game bug reporter. The more poeple that mention it, the more effort Kunos might put into solving it.
  5. Ahh ok, not me being a "pingpongball" after all then, next time it happens I will report it.

    Thanks for clearing that up.
  6. nkPRO lobby, menu etc. may take 50-100% of your CPU. So, try this: go to track. Then use alt tab to come back to lobby/menu, shut it down completely. Then go back to track. Works for my friends.

    To able to use alt tab, you have to take full screen off from video settings. (Even it is off, it is still practicly full screen).
  7. Thanks Jarkko, your tips works well :)