• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

16fps whatever I change???

Discussion in 'netKar PRO' started by Wizbiscuit, Feb 5, 2010.

  1. Wizbiscuit

    Wizbiscuit

    Messages:
    51
    Ratings:
    +8
    Hi

    I have a odd issue, just grabbed Beta3, I got a ok machine, dual core, GT8800, runs this in the past no problem. Now I get 16fps, so I changed the rez, reduced texture quality, draw distance right down, back in the game, 16fps...

    I assume this is a bug or something, anybody else seen this issue????

    Ta
     
  2. Wizbiscuit

    Wizbiscuit

    Messages:
    51
    Ratings:
    +8
    Duh me being a pingpongball, quick reboot and back to 150+FPS.

    Sorry...
     
  3. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,421
    Ratings:
    +16,398
    Still weird what caused it in the first place. :)
     
  4. Stuart Whitehead

    Stuart Whitehead

    Messages:
    293
    Ratings:
    +73
    It's a bug i reported from the first public beta that still hasn't been solved. For me it manifests itself as a framerate with a multiple of 16. From a clean boot i'll get up to 300FPS on certain tracks, but after playing something else, or just having the computer on for more than a day the next time i fire up netKar I'll get either 128, 64, 32 or 16 FPS (usually 128...going down each subsequent time i fire it up)
    A reboot cures it every time as long as i play nothing else before i fire up netKar.

    Please report it through the in game bug reporter. The more poeple that mention it, the more effort Kunos might put into solving it.
     
  5. Wizbiscuit

    Wizbiscuit

    Messages:
    51
    Ratings:
    +8
    Ahh ok, not me being a "pingpongball" after all then, next time it happens I will report it.

    Thanks for clearing that up.
     
  6. Jarkko Sihvola

    Jarkko Sihvola

    Messages:
    17
    Ratings:
    +0
    nkPRO lobby, menu etc. may take 50-100% of your CPU. So, try this: go to track. Then use alt tab to come back to lobby/menu, shut it down completely. Then go back to track. Works for my friends.

    To able to use alt tab, you have to take full screen off from video settings. (Even it is off, it is still practicly full screen).
     
  7. Grzesiek Zabielski

    Grzesiek Zabielski

    Messages:
    556
    Ratings:
    +573
    Thanks Jarkko, your tips works well :)