1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC 1.1.4 Assetto Corsa Can't Change Settings

Discussion in 'Assetto Corsa' started by vegaguy5555, Apr 4, 2015.

  1. Has anyone else noticed settings in notepad have no effect? I have tried big changes and nothing since 1.1 update. Is there a 'OK' button somewhere to make changes? 1. I am having a hard time catching slides. Got my computer running better which helped a lot. F40 and Ruf where undrivable before but still having a hard time steering into skid fast enough. 2. Overexposure is driving me nuts. Turn down the sky and you can't see the interior. I am running an i7 4790 4 gig, solid state hard drive, 32 gigs ram, two 980's 8 gigs of video cards, Fanatic clubsport wheel and Oculus Rift.
  2. JoelGL

    Premium Member

    Settings in notepad?

    Regarding overexposure, there are a few threads in the AC forum discussing and suggesting how to improve/address this.
  3. Notepad is "common/assettocorsa/system/cfg" I just wrote the heading down on the top of the file which are labelled "Notepad". I wasn't sure how to name these inner files. Sorry.
  4. JoelGL

    Premium Member

    Sorry, can you clarify further, I still don't know what you mean by Notepad is "common/assettocorsa/system/cfg". system/cfg is a folder, not a file, so can't be edited. Or are you saying you edited a file in system/cfg using Notepad? If so, which file? Might be good to try Notepad++. Which file, and to what objective?
  5. I'm getting lost. "Notepad" is at the top of the open window along with something like lighting ini.
  6. NotePad is the application, nothing to do with the document you are editing.
  7. Sorry l'm not much of a computer guy. How do we make changes now. It did work before 1.1 update.
  8. Which files exactly you want to edit, and which information/commands in that file you want to change?
  9. I am in program files (x86) /steam /steamapps /common /assettocorsa / system / cfg /graphics.ini. I want to change MAXIMUM _FRAME _LATENCY = 0 to 1. It is supposed to help you catch a late/fake slide so you can steer into a skid.
  10. I have mine set to 1. You can't save the file? Maybe your folder or file is restricted for editing. Make sure it has all the administrator privileges.
  11. I can change and save but when I run the program there is no different. Tried extreme changes, still nothing.
  12. Just tried uninstalling sweetfx to see if it was preventing me from making changes but it's the same.
  13. Ok, try another file from the same folder. In assetto_corsa.ini put 0 to enable_dev_apps (in case was 1). Then some game apps will disappear from the list, and you only get the essential ones.

    About max frame latency 1, if you have nvidia card, then you should try different settings for pre-rendered frames, which is the same thing as max frames latency in AC. Also, maybe with vsync on doesn't help.
  14. I'm not sure exactly what I did but it is much better. Before I forget thank you all very much. You guys were a big help. I have only just started this hobby on pc this year and am very impressed with all the support.